PDA

View Full Version : Installing 4.0 Some questions?



dgkrob
01-21-2010, 08:14 PM
Hi All,

Just a couple of questions,

I have been running vbadvanced with vb for a while now and have just upgraded vb to 4.0.1 and want to use the beta vbadvanced.

Can i just upload the files and run an upgrade script or do i need to unistall the current version of vbadvanced in order to install the new beta version.

The readme isnt very clear on what the best way todo it is.

Thanks in advance

Rob

dgkrob
01-22-2010, 07:53 AM
Anyone??

Our Sponsors
 

ttnb
01-22-2010, 08:29 AM
I think you just need to run the install/upgrade script.

Brian
01-22-2010, 01:42 PM
Yes, you just need to upload the new files and then run the Upgrade option from the vbacmps_install.php file.