PDA

View Full Version : WYSIWYG Images w/ Links & CMS



MR_Dammie
03-12-2010, 02:17 PM
I installed the links directory succesfully but i got a little problem.

During this installation, i think i changed the location of some icons. For now i mean the icons in the WYSIWYG editor of the vbulletin CMS.

Could somebody tell me where i can change this back, without uninstalling vbadvanced links directory?

Brian
03-13-2010, 01:23 PM
Admin CP => Styles & Templates => Style Manager => {select style} All Style Options

Go to that page and you will see all of your CSS, image paths, and etc.

Our Sponsors
 

MR_Dammie
03-13-2010, 01:35 PM
Hmmmm looks like all setting are good, but i must miss something.

When i examine the element i see this url for the "Delete Link"-icon:
src="http://www.domain.com/http://www.domain.com/images/editor/unlink.png

Thats a double TLD, but where do i change this........

MR_Dammie
03-13-2010, 02:42 PM
Fixed it.......delete TLD overthere.......thought i had to be there :)

Our Sponsors
 

MR_Dammie
03-13-2010, 04:36 PM
Hmmmm now the icons from Links Directory are gone..........Where do i change these by hand?

I copied folders from /images to /links/images and that will solve the problem. But i think its better to edit the image path somewhere.

Brian
03-15-2010, 01:06 PM
Actually, this is a known issue when using vB4 and their CMS. They're prefixing some image paths with the forum URL, which is something they never did in vB3. We're going to change how vBa Links handles that folder in the next release so that shouldn't be an issue anymore. For the time being, you may be able to get things working with the CMS and vBa Links by using '/images/editor' for the path.