PDA

View Full Version : Paid the subscription fee, but still not activated



Grunge
11-16-2005, 08:33 AM
I purchased the brand free version last night around 11pm est. and I'm just wondering how long it takes to become activated so I can download the arcade. I thought it would be automatic. I wanted to check to make sure I didn't screw something up. Thanks.

imported_one9er
11-16-2005, 09:39 AM
Go to the forum and see if you can see the thread "Download v3 Arcade 0.9.1 Beta for vBulletin 3.5 (http://www.v3arcade.com/forums/forumdisplay.php?f=14)" if you can then go for it and download it. If you can't did you get a e-mail that your payment was approved?

Our Sponsors
 

Grunge
11-16-2005, 09:56 AM
Go to the forum and see if you can see the thread "Download v3 Arcade 0.9.1 Beta for vBulletin 3.5 (http://www.v3arcade.com/forums/forumdisplay.php?f=14)" if you can then go for it and download it. If you can't did you get a e-mail that your payment was approved?

I still can't access the forum sections only viewable to branding free subscribers. When I click that link, it says I don't have access. The only email I received was from Paypal saying the payment went through. Should I have received an email from v3arcade? Thanks for your help.

imported_one9er
11-16-2005, 10:03 AM
As long as paypal sent ya a e-mail, John's got to help ya on this end. Could be paypal got screwed up and hasn't sent john any info yet...he can check it out. Send him a PM about it.

Our Sponsors
 

Grunge
11-16-2005, 10:47 AM
As long as paypal sent ya a e-mail, John's got to help ya on this end. Could be paypal got screwed up and hasn't sent john any info yet...he can check it out. Send him a PM about it.

It was my bone-headed mistake. I had a bad email address listed in my contact info. I'm assuming when the activation sent the email, it was returned to sender. I updated my info and emailed John about it. Thanks for your help.

ConqSoft
11-16-2005, 12:44 PM
If you used an instant payment, vBulletin's subscription system should have automatically upgraded your access. Did you pay with an e-check perhaps?