Search:

Type: Posts; User: MrPink

Search: Search took 0.01 seconds.

  1. Replies
    1
    Views
    2,343

    Nobody? This is something I really need to know.

    Nobody? This is something I really need to know.
  2. Replies
    1
    Views
    2,343

    Highest PHP compatible with 3.2.3?

    I have a forum running vB 3.8.5 with CMPS 3.2.3 installed and working just fine. However, I want to upgrade the forum software to a later 3.X version to allow for newer PHP versions and better...
Results 1 to 2 of 2