It says on the support page, VB 3.6 and up. i Have 3.8 and I can't use it because it says i need to upgrade to 4.0
and I DO NOT WANT TO.