Results 1 to 9 of 9

Thread: Created new page - title does not show!

  1. #1

    Default Created new page - title does not show!

    Hello:

    I am using CMPS 2 with VB 3.0.9...

    Clicked on Add Page in CMPS.
    Clicked on Template.
    Page Title = About Us
    Page Identifier = about
    Template Title = about

    Everything else is default.

    I go to the page, and I can see the contents of the page perfectly fine, but the title is missing.

    It looks like this:

    >> [missing title here]

    I highlighted it because I thought maybe the CSS had something to do with it, but it looks like it's not even loading the title.

    Do you have any suggestions?

    Thanks

  2. #2
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,467

    Default Re: Created new page - title does not show!

    Have you modified your adv_portal template at all?

  3. #3

    Default Re: Created new page - title does not show!

    Nope...I did what I described above and that's it...I even deleted all that and started over, and I still am missing the title on that page. Is there something that I'm missing to do other than above? I don't know why it doesn't show.
    Last edited by digitalSite; 09-16-2005 at 08:40 PM.

  4. #4

    Default Re: Created new page - title does not show!

    Is there a specific template I can go to and check? If so, what it the name of the template? I really would like to add more pages, but it doesn't work for me.

  5. #5

    Default Re: Created new page - title does not show!

    I would like to get this title fixed please? I already reran templates and phrases and I'm not sure where to look so I can add whatever is missing. Does anyone know what file to look at?

  6. #6
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,467

    Default Re: Created new page - title does not show!

    Just to be sure, you're talking about the title that will be shown between the <title> </title> tags on the page at the top of your browser, right? Can you post a link to your site?

  7. #7

    Default Re: Created new page - title does not show!

    Not really, actually, I'm talking about the title on the module/template box after the ">>" symbols. You can view it here:

    http://www.dstcentral.com/index.php?page=about

    See right above the image in the center of the page, there's no title there.

    Thanks

  8. #8
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,467

    Default Re: Created new page - title does not show!

    I assume you have the 'Use Module Shell Template' option set to 'Yes', right? If so, then you should be able to enter the title in the 'Custom Content Title' option right below that.

  9. #9

    Default Re: Created new page - title does not show!

    Yes! That fixed it! I was confused about the title that I put in next to "Page Title" - though that is what is supposed to show! But I see that that is only the < title > page. Thank you very much! I love this vbadvanced ...I've been using the front page for a long time now and just recently upgraded to 2.0. Woohoo!
    Last edited by digitalSite; 09-26-2005 at 05:47 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Page Title of default/home page
    By pingme in forum "How Do I..." Questions
    Replies: 1
    Last Post: 07-14-2005, 10:40 AM
  2. Make browser title show message / forum name
    By mvulcan in forum Troubleshooting / "How do I..." Questions
    Replies: 4
    Last Post: 02-26-2005, 12:15 PM
  3. Changing title? of page
    By SalTheWop in forum Troubleshooting / "How do I..." Questions
    Replies: 2
    Last Post: 01-16-2005, 06:52 PM
  4. I want poll to show thread title instead the...
    By Zorobz in forum Add-On Modules & Modifications
    Replies: 3
    Last Post: 12-04-2004, 04:45 PM
  5. Created a Custom Page and...
    By mholtum in forum Troubleshooting / "How do I..." Questions
    Replies: 3
    Last Post: 06-21-2004, 04:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •