Results 1 to 6 of 6

Thread: ImageMagick

  1. #1
    CommanderTalk.com dieselpowered's Avatar
    Join Date
    Sep 2004
    Location
    Peoria, AZ
    Posts
    250

    Default ImageMagick

    Hey does anyone know how I can find the path to the ImageMagick 6 binaries (convert and identify)?

    I used the example, however, they are not there.

    Your help is appreciated!

  2. #2
    I ******* single moms. mholtum's Avatar
    Join Date
    May 2004
    Location
    Tempe, Arizona
    Posts
    1,938

    Default Re: ImageMagick

    /usr/bin/ is what I am using
    Last edited by mholtum; 09-29-2005 at 02:15 AM.

  3. #3
    CommanderTalk.com dieselpowered's Avatar
    Join Date
    Sep 2004
    Location
    Peoria, AZ
    Posts
    250

    Default Re: ImageMagick

    Ya it does not seem to be there??

  4. #4
    Junior Member
    Join Date
    Feb 2004
    Location
    Belgium
    Posts
    18

    Default Re: ImageMagick

    Quote Originally Posted by xtremeoff-road
    Hey does anyone know how I can find the path to the ImageMagick 6 binaries (convert and identify)?

    I used the example, however, they are not there.

    Your help is appreciated!
    if you have ssh access you can type

    Code:
    which convert
    which identify
    that should return the absolute path to both programs usually it's something like "/usr/local/bin/"

    ciao

  5. #5
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,460

    Default Re: ImageMagick

    On most servers it would be /usr/bin/ or usr/local/bin/. If neither of those work then your host should be able to tell you the correct path.

  6. #6
    CommanderTalk.com dieselpowered's Avatar
    Join Date
    Sep 2004
    Location
    Peoria, AZ
    Posts
    250

    Default Re: ImageMagick

    WOOHOO ok finally got it...first problem is an issue with the installation. Guess the control panel did not install it correctly. Second, the path is completely different than what would be normally used.

    All in all, it is working

    Thanks for the replies!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •