Results 1 to 17 of 17

Thread: Font Thickness In Recent Threads

  1. #1
    Join Date
    Sep 2004
    Location
    Peoria, AZ
    Posts
    250

    Default Font Thickness In Recent Threads

    Have I completely lost my mind...please look at the Recent Threads module on http://www.atvpros.net

    The title font of the first three posts look thinner than the others.

    For example:

    Redline Water Wetter
    ATV SAFETY Institute

  2. #2
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default Re: Font Thickness In Recent Threads

    That's because you've read those threads. Unread threads will appear in bold, the same as with your forums.

  3. #3
    Join Date
    Sep 2004
    Location
    Peoria, AZ
    Posts
    250

    Default Re: Font Thickness In Recent Threads

    No I have read all of them...Heck one of them I even posted

  4. #4
    Join Date
    Sep 2004
    Location
    Peoria, AZ
    Posts
    250

    Default Re: Font Thickness In Recent Threads

    Quote Originally Posted by Brian
    That's because you've read those threads. Unread threads will appear in bold, the same as with your forums.
    Ok this is weird, I logged off and then back on...now they are all bold, however, if I click on new post, there are none??

  5. #5
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default Re: Font Thickness In Recent Threads

    Seems to be working fine for me, though I'm only browsing as a guest. Try manually clearing your cookies and your browser cache and see if that helps.

  6. #6
    Join Date
    Sep 2004
    Location
    Peoria, AZ
    Posts
    250

    Default Re: Font Thickness In Recent Threads

    Quote Originally Posted by Brian
    Seems to be working fine for me, though I'm only browsing as a guest. Try manually clearing your cookies and your browser cache and see if that helps.
    Hmmm weird, still showing bold, yet does not indicate there are any new post.

    I wonder if this has something to do with the new way vBulletin can be setup to recognize new posts? I have it set as innactivity based, I wonder if that is a problem?

  7. #7
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default Re: Font Thickness In Recent Threads

    Do those posts show up as bold if you view them in the actual forum? The recent threads module uses the same functions, so it should be the same in both places.

  8. #8
    Join Date
    Sep 2004
    Location
    Peoria, AZ
    Posts
    250

    Default Re: Font Thickness In Recent Threads

    Quote Originally Posted by Brian
    Do those posts show up as bold if you view them in the actual forum? The recent threads module uses the same functions, so it should be the same in both places.
    Ya I think it is bold there as well, however, the post icons do not show a new thread or post in the forum.

    Hmmm I wonder if it is a bug or a problem with my style.

  9. #9
    Join Date
    Sep 2004
    Location
    Peoria, AZ
    Posts
    250

    Default Re: Font Thickness In Recent Threads

    LOL I figured it out...it is opposite, the bold are the old threads and the others are the new

    I need to fix that, just do not know where to find the attributes!

  10. #10
    Join Date
    Sep 2004
    Location
    Peoria, AZ
    Posts
    250

    Default Re: Font Thickness In Recent Threads

    Hmmm wait, now it is bold on the forums, however, not bold on the CMPS???

  11. #11
    Join Date
    Sep 2004
    Location
    Peoria, AZ
    Posts
    250

    Default Re: Font Thickness In Recent Threads

    HAHAHAHA now it is bold on the CMPS and not bold in the forums...Comeon this is crazy!

  12. #12
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default Re: Font Thickness In Recent Threads

    Are you sure you're not pulling the pages from cache? Othewise I have no idea how that would be happening. Also, did you clear your cookies and temporary internet files?

  13. #13
    Join Date
    Apr 2004
    Posts
    2

    Default Re: Font Thickness In Recent Threads

    Hi, I have the same problem with CMPS. All posts appear as "New" (bold) in CMPS even though they are read (and appear read in forumdisplay). BTW I noticed this when I switched vbulletin from the old "Inactivity/Cookie based" marking type to the new "Database (automatic forum marking).

    Looking briefly through the code I noticed that process_thread_array which is the common function Brian is referring to is being called with an empty $lastread parameter which makes it behave differently. In addition, the SQL that retrieves the thread details from the database in latesttopics.php seems to be unaware of the different marking modes of the new vbulletin.

    Apologies if I am wrong in any of these comments!

  14. #14
    Join Date
    Sep 2004
    Location
    Peoria, AZ
    Posts
    250

    Default Re: Font Thickness In Recent Threads

    Quote Originally Posted by mpikounis
    Hi, I have the same problem with CMPS. All posts appear as "New" (bold) in CMPS even though they are read (and appear read in forumdisplay). BTW I noticed this when I switched vbulletin from the old "Inactivity/Cookie based" marking type to the new "Database (automatic forum marking).

    Looking briefly through the code I noticed that process_thread_array which is the common function Brian is referring to is being called with an empty $lastread parameter which makes it behave differently. In addition, the SQL that retrieves the thread details from the database in latesttopics.php seems to be unaware of the different marking modes of the new vbulletin.

    Apologies if I am wrong in any of these comments!
    Yes this is still a problem I am having...Brian, any thought as to why new are not showing bold, yet old read post are?

  15. #15
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default Re: Font Thickness In Recent Threads

    It's because of the threads being marked as read though the database. I'll have to see what changes would need to be made for it to work with that option turned on as soon as I have some time to play with things.

  16. #16
    Join Date
    Apr 2004
    Posts
    2

    Default Re: Font Thickness In Recent Threads

    Quote Originally Posted by Brian
    It's because of the threads being marked as read though the database. I'll have to see what changes would need to be made for it to work with that option turned on as soon as I have some time to play with things.
    I have this working fine in our site (www.bmw-motorsport.gr). Brian, I have also sent you a PM with the changes that are required. I can post this here as well if that's ok.

  17. #17
    Join Date
    Sep 2004
    Location
    Peoria, AZ
    Posts
    250

    Default Re: Font Thickness In Recent Threads

    Ya the CMPS is showing there are new post, however, when you click on it, vBulletin tells you:

    Sorry, there are no new threads to view.

    You may search for threads updated during the previous 24 hours, here.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Recent threads issue
    By brady in forum Troubleshooting & Problems
    Replies: 5
    Last Post: 09-22-2005, 01:44 AM
  2. stumped with recent threads module...
    By antivirus in forum "How Do I..." Questions
    Replies: 3
    Last Post: 08-08-2005, 06:50 PM
  3. Display forum instead of recent threads?
    By EvilCensor in forum "How Do I..." Questions
    Replies: 2
    Last Post: 08-01-2005, 01:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •