Results 1 to 2 of 2

Thread: Warning: Invalid argument

  1. #1
    Join Date
    Feb 2005
    Posts
    27

    Default Warning: Invalid argument

    Hi,

    I am getting this error message. "Warning: Invalid argument supplied for foreach() in /includes/functions_links.php on line 561". I have uninstalled and reinstalled and it still occurs.

    I will also add another one now. "Warning: Division by zero in /home/astroguy/public_html/links/showlink.php on line 712".

    Any ideas?

    Thanks,

    Darryl
    Last edited by AstroDude; 10-06-2005 at 12:39 AM.

  2. #2
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default Re: Warning: Invalid argument

    Try modifying one of your directories though the admin cp and save it so that the directory cache will be updated.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 15
    Last Post: 12-13-2005, 08:44 PM
  2. Warning: Invalid argument supplied
    By Gary Bolton in forum Troubleshooting & Problems
    Replies: 3
    Last Post: 09-03-2005, 04:05 PM
  3. Warning: Invalid argument supplied for foreach()
    By Brian in forum Bugs From 2.0 RC1
    Replies: 1
    Last Post: 06-21-2005, 09:14 PM
  4. Warning: Invalid argument supplied
    By camoman in forum Troubleshooting / "How do I..." Questions
    Replies: 3
    Last Post: 04-10-2005, 11:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •