Page 4 of 4 FirstFirst 1234
Results 61 to 78 of 78

Thread: [module] Forum list

  1. #61
    Join Date
    Mar 2007
    Posts
    3

    Default Re: [module] Forum list

    is it possible to show only forum with a certain parent id. and the total post & thead counts for each of the forums.

  2. #62
    Join Date
    Jun 2004
    Posts
    2

    Default Re: [module] Forum list

    I recently installed this module but I want to know how I can have the forum category for each section which contains the subforums appear bolded like they do at the DDo Forum. You can see their implementation here: http://forums.ddo.com . Any idea how to modify the code to accomplish this?

    Our install can be seen here: http://forums.pcapex.com
    Last edited by GlitterKill; 01-17-2008 at 03:28 PM.

  3. #63
    Join Date
    Jun 2008
    Location
    Florida
    Posts
    8

    Default Re: [module] Forum list

    Installed, thanks.

  4. #64
    Join Date
    May 2008
    Posts
    13

    Question Re: [module] Forum list

    I've been playing around with this module. Trying to figure out how to modify the template/module to display categories differently so they look more like headings with the forums listed underneath each category.

    I've noticed a few tweaks/revisions done by others in this thread, but can't pin down which version would be the best to work from.

    Anyone have any new info/ideas about this module?

  5. #65
    Join Date
    Jan 2008
    Posts
    26

    Default Re: [module] Forum list

    I also just downloaded & wondering if you have had a chance to help us with tweaks

  6. #66

    Default path question: works in preview, but not on home page

    I'm usingvBadvanced CMPS v3.0.1 and VBulletin 3.7.0.

    I need to find out where my path isn't being specified correctly.

    What might it mean if in the
    AdminCP > vBa CMPS > Edit Module> Main Options> Preview

    the module works, except the links have the "admincp" in the URL.

    But the content in the module doesn't show at all on the home page?
    On the home page, I get the box, the title, but no content.

    I'm using the Forum List add on found here

    I'm sure it's a path issue, but my forum is in my root, no subdirs.
    Any ideas?

  7. #67

    Default

    Mods - thanks for moving my post to this thread -- I don't think it's so much related to this code as it just a path question?

    I would be very grateful to any help that anyone can provide about this, or point me in the direction of where to look to correct path issues?

  8. #68
    Join Date
    Nov 2008
    Posts
    22

    Default

    I have tried installing this mod (as it is exactly what i'm looking for), but it doesnt actually show anything, all that shows it the title bar with the title i have given it, but nothing below that.

    Any ideas?

  9. #69
    Join Date
    Nov 2008
    Posts
    22

    Default

    Any help with this? All its showing for me is the header

  10. #70
    Join Date
    Nov 2008
    Posts
    22

    Default

    Quote Originally Posted by prawn_86 View Post
    Any help with this? All its showing for me is the header
    Surely someone must have an idea?

  11. #71
    Join Date
    Sep 2007
    Posts
    1,694

    Default

    This mod was written in 2005 for version 2 of CMPS, it is no suprise it will not work for you.
    Seen vB5 beta? No more vbulletin for me, done , gone,finished .

  12. #72
    Join Date
    Nov 2008
    Posts
    22

    Default

    Ahh makes sense.

    Does anyone have one that will work these days? I have tried integrating but it was a dismal failure

  13. #73
    Join Date
    Aug 2009
    Posts
    1

    Default

    If you're getting the BB 0 before your forums, here's how to fix it:

    go to admincp > Styles & Templates > Style Manager > adv_portal_forumlist

    Find this text:
    Code:
    content: "�0BB �020";
    Replace with:
    Code:
    content: "-";
    You can remove the - between the quotes if you want, but it just looks nicer that way.

  14. #74
    Join Date
    Oct 2009
    Posts
    4

    Default

    hello i want only to list categori and forum
    ( not need subforum and sub sub forum )

    so any modification must i do in the php file??

    thx

  15. #75

    Default

    Does anyone have a version that will work on vba 3.2 and vb3.8.5 ?

  16. #76
    Join Date
    May 2009
    Posts
    5

    Default

    tehanxx

  17. #77
    Join Date
    Mar 2015
    Posts
    3

    Default

    where is the download of the module ?

  18. #78
    Join Date
    Aug 2016
    Posts
    1

    Default

    Thanks works great.

Page 4 of 4 FirstFirst 1234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [REQ] Forum list block
    By hqtrung in forum Module & Modification Discussion & Requests
    Replies: 5
    Last Post: 11-11-2005, 02:33 PM
  2. how can i add my forum list ??
    By MP3 in forum Add-On Modules & Modifications
    Replies: 2
    Last Post: 05-19-2005, 07:02 AM
  3. List of forum names in module?
    By disco4me in forum Troubleshooting / "How do I..." Questions
    Replies: 12
    Last Post: 05-04-2005, 07:06 PM
  4. Forum List Module?
    By akmartin in forum Add-On Modules & Modifications
    Replies: 2
    Last Post: 09-21-2004, 11:10 PM
  5. How do I get a list of latest threads in a specified forum?
    By ComiX-Fan in forum Troubleshooting / "How do I..." Questions
    Replies: 7
    Last Post: 09-11-2004, 06:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •