Results 1 to 10 of 10

Thread: page not showing up :(

  1. #1
    Join Date
    Aug 2005
    Posts
    22

    Default page not showing up :(

    Hi

    I added a new page through the admincp for cmps 2.1 and that is bbcode page and when I go index.php?page=music it shows only the left blocks and nothing else, I have the custom block checked and it still is not showing anything. Also when I try to add some text for my page (bbcode page that is) after hiting the save button and opeing the same page again for editing all the text is gone can someone please tell me why is all my text being deleted as soon as hit save. may be thats why its showing nothing for the page when accessed because everything is being deleted instead of saved.


    thanks

  2. #2
    Join Date
    Aug 2005
    Posts
    22

    Default Re: page not showing up :(

    Anyone Plzz?

  3. #3
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default Re: page not showing up :(

    Please wait at least 24 hours before bumping a post here.
    http://www.vbadvanced.com/forum/anno...t.php?f=88&a=2


    I haven't heard of a case where the text for a page would be deleted like that. If you'd like to submit a support ticket though I'll be glad to take a look for you.

  4. #4
    Join Date
    Aug 2005
    Posts
    22

    Default Re: page not showing up :(

    Hi brian

    Could you please try adding a BBcode page yourself on your server and see if it works and is accesilble. Because if you can then I probably didn;t get the installation right. I just want to clear it from your side that it works.

    Thanks

  5. #5
    Join Date
    Aug 2005
    Posts
    22

    Default Re: page not showing up :(

    Ok this is what I have done Brian...

    I installed cmps 2.0 with 3.5.2 and it works fine everything but as soon as I upgrade it and go to edit my bbcode page and put some text in and hit save it deletes everything from it. I tink there is an issue here that we have., you might waana try this yourself on yur server and see it gives you the same thing as mine

  6. #6

    Default Re: page not showing up :(

    I'm having exactly the same problem. When I make a bbcode page it doesn't save it. Maybe it is because my server is on php 5.1

  7. #7
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default Re: page not showing up :(

    It looks like a small bug may have been introduced in 2.1.0 that's causing this problem. Try downloading the package from here again, replace your current admincp/vba_cmps_admin.php file with the on in there, and that should take care of the problem.

  8. #8

    Default Re: page not showing up :(

    it works now was it a php 5.1 problem?

  9. #9
    Join Date
    Aug 2005
    Posts
    22

    Default Re: page not showing up :(

    Great thanks I ll try that when I get home from scool hehe

  10. #10

    Default Re: page not showing up :(

    same problem for me as well. using vb3.5.4 and cmps 2.1.0

    I tried downloading the package from here again, replacing my current admincp/vba_cmps_admin.php file but it didn't make a difference. When i go to save the custom bbcode page, it just times out... any ideas?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Page Title not Showing
    By pulsetoday in forum Bugs From 1.0.1
    Replies: 1
    Last Post: 08-09-2005, 11:37 AM
  2. Spacer.gif showing on page
    By Tee in forum "How Do I..." Questions
    Replies: 1
    Last Post: 06-04-2005, 07:41 PM
  3. MODULES not showing on HOME PAGE
    By blkatt in forum Troubleshooting / "How do I..." Questions
    Replies: 27
    Last Post: 03-13-2005, 06:10 PM
  4. page title not showing up
    By nmau in forum Troubleshooting / "How do I..." Questions
    Replies: 2
    Last Post: 01-30-2005, 10:33 AM
  5. Images not showing on main page.
    By javageek in forum Troubleshooting / "How do I..." Questions
    Replies: 7
    Last Post: 01-10-2005, 01:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •