Results 1 to 3 of 3

Thread: help.....moving cmps_index.php file to root messes everything up

  1. #1
    Junior Member
    Join Date
    Jan 2006
    Posts
    8

    Default help.....moving cmps_index.php file to root messes everything up

    forums: http://wtfdetroit.com/forums/

    cmps_index.php in root: http://wtfdetroit.com/cmps_index.php (incorrect)

    cmps_index.php in forums folder: http://wtfdetroit.com/forums/cmps_index.php (correct)

    when i move the cmps file to root, i make the changes in the vBadvanced control panel, but it doesn't work. any help would be awesome.

  2. #2

    Default Re: help.....moving cmps_index.php file to root messes everything up

    go into your admin CP>Styles & Templates>Style Manager

    Click the Go button for the style you want to edit.

    Scroll down till you reach "Image Paths" and make sure it has absolute values (in your case, it would be, http://wtfdetroite.com/forums/images...tever/whatever)

    Scroll down some more and you'll see a bunch of CSS settings (in terms of setting what color to use for your background, text, time color, table color, etc.) and go through each one, where it says Standard CSS Attributes for Background and look for something like the following:

    #CCCCCC url(/forums/images/gradients/gradient_tcat.gif) repeat-x top left

    this is something that I copied from mine style, your well be different, but it'll still be the same. Notice the red part? You would want to do the same thing for yours at every part that as url(images/whatever/whatever.wte) in it.

    That should do it, if you need any help, just ask.
    I might not know PHP that well, but that doesn't stop me from helping

  3. #3
    Junior Member
    Join Date
    Jan 2006
    Posts
    8

    Default Re: help.....moving cmps_index.php file to root messes everything up

    Quote Originally Posted by scsa20
    go into your admin CP>Styles & Templates>Style Manager

    Click the Go button for the style you want to edit.

    Scroll down till you reach "Image Paths" and make sure it has absolute values (in your case, it would be, http://wtfdetroite.com/forums/images...tever/whatever)

    Scroll down some more and you'll see a bunch of CSS settings (in terms of setting what color to use for your background, text, time color, table color, etc.) and go through each one, where it says Standard CSS Attributes for Background and look for something like the following:

    #CCCCCC url(/forums/images/gradients/gradient_tcat.gif) repeat-x top left

    this is something that I copied from mine style, your well be different, but it'll still be the same. Notice the red part? You would want to do the same thing for yours at every part that as url(images/whatever/whatever.wte) in it.

    That should do it, if you need any help, just ask.
    yess!!!!!!!!!! thank you so much

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Moving forum from root?
    By SalTheWop in forum Chit Chat
    Replies: 5
    Last Post: 09-21-2005, 05:14 PM
  2. Problem when cmps_index.php is in root folder
    By chris g in forum Troubleshooting & Problems
    Replies: 7
    Last Post: 07-12-2005, 04:36 PM
  3. error when placing cmps_index.php in root dir
    By brad007 in forum Troubleshooting & Problems
    Replies: 4
    Last Post: 06-30-2005, 12:29 AM
  4. When I try to put the index.php file in the site root
    By plubius in forum Troubleshooting / "How do I..." Questions
    Replies: 4
    Last Post: 12-21-2004, 10:40 PM
  5. cmps_index file
    By pip_9 in forum Troubleshooting / "How do I..." Questions
    Replies: 2
    Last Post: 08-10-2004, 12:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •