Results 1 to 3 of 3

Thread: print_portal_output not printing anything

  1. #1
    Junior Member
    Join Date
    Jun 2006
    Posts
    2

    Default print_portal_output not printing anything

    Hi all,

    I recently updated our site to vbulletin 3.5.4 (from 3.0.7) and VBAdvanced CMPS (2.1.0 for vbulleting 3.5.4), followed the installation instructions but our index page isn't showing the adv_portal template.
    When looking in the index.php file, it cals print_portal_output with a $home variable. In the function itself, it checks to see if that is empty ($cmpsoutput) before continueing, and it is empty.

    Can anyone point me in the right direction as to how to fix this problem? Could I have forgotten something in the installation (I actually re-installed CMPS to see if that fixed anything, but it didn't).

    Any help appreciated...

  2. #2
    Super Moderator KW802's Avatar
    Join Date
    Mar 2004
    Location
    A galaxy far, far away...
    Posts
    6,606

    Default Re: print_portal_output not printing anything

    After upgrading from vB 3.0.x to vB 3.5.x make sure that your plugins are enabled (by default their off).

  3. #3
    Junior Member
    Join Date
    Jun 2006
    Posts
    2

    Default Re: print_portal_output not printing anything

    Thanks for the quick response, KW802.

    The setting you mean is 'Enable Plugin/Hook System' right? This is set to 'yes'
    If putting it to 'no', the index page says 'invalid page specified', so I think the plugin is correctly enabled. So I'm afraid that's not it.

    Also, the links to usercp.php and so on are not being pre-pended with /forum, while they are configured to in 'Global vBadvanced Settings Options'.
    Maybe that rings a bell as to what could be wrong?
    Last edited by augustinus; 06-14-2006 at 02:58 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Call to undefined function: print_portal_output
    By destro3m in forum Troubleshooting & Problems
    Replies: 1
    Last Post: 06-11-2006, 05:35 PM
  2. print_portal_output with VERSION 2.1
    By noah977 in forum Troubleshooting & Problems
    Replies: 21
    Last Post: 04-27-2006, 03:00 AM
  3. print_portal_output($home); Error
    By the-chad in forum Troubleshooting & Problems
    Replies: 1
    Last Post: 04-09-2006, 04:25 PM
  4. print_portal_output()
    By DrNeb[TDZ] in forum Troubleshooting & Problems
    Replies: 4
    Last Post: 02-07-2006, 02:23 PM
  5. Help? - undefined function: print_portal_output()
    By interfx in forum Troubleshooting & Problems
    Replies: 8
    Last Post: 01-05-2006, 12:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •