Results 1 to 10 of 10

Thread: Latest Topics module not showing

  1. #1
    Join Date
    Apr 2005
    Posts
    21

    Default Latest Topics module not showing

    Just a few days ago my Latest Topics module was not showing up all of a sudden. There was nothing being done prior to that as vB3.6.1 was installed earlier than that and it was working fine.

    I tried to replace the latesttopics.php file but it was stil not showing. Permissions are also in order.

    Any advise on the next thing I can try? The vBa I am using is the latest version.

  2. #2
    Join Date
    Aug 2005
    Posts
    250

    Default Re: Latest Topics module not showing

    You assigned a forum to it? Also check the setting in the acp where you can set the amount of days from last reply it's showing, by default it's 10.

  3. #3
    Join Date
    Apr 2005
    Posts
    21

    Default Re: Latest Topics module not showing

    Hi thanks for the reply.

    I can't remember whether I have assigned a forum to it, but even if I click on "Show Module Settings", I am not able to see any settings for this module.

  4. #4
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default Re: Latest Topics module not showing

    I'm not sure how the settings would just disappear... If you look in the "Extras" folder of the download package though, all of the default modules are in there. You could just upload the latesttopics.module file through the "Download / Upload Module" link in the admin cp and then delete your current one.

  5. #5
    Join Date
    Apr 2005
    Posts
    21

    Default Re: Latest Topics module not showing

    I was trying to look for a default module also, but can't find it in the download package that I have, so I just downloaded the latest package, but the lattesttopics module is not in the Extras folder also.

  6. #6
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default Re: Latest Topics module not showing

    Sorry about that, it's called "recentthreads.module" now.

  7. #7
    Join Date
    Apr 2005
    Posts
    21

    Default Re: Latest Topics module not showing

    Sorry to trouble again, I tried to upload but got this message "The file you have uploaded is not a valid module file."

  8. #8
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default Re: Latest Topics module not showing

    Sorry for the troubles. Would you mind just submitting a support ticket via the Members' Area here so I can have a look at some things and get you back on track?

  9. #9
    Join Date
    Apr 2005
    Posts
    21

    Default Re: Latest Topics module not showing

    Sure, Thank you Brian, not urgent for this.

  10. #10
    Join Date
    Apr 2005
    Posts
    21

    Default Re: Latest Topics module not showing

    I relook at the CMPS again and saw that it was stated as version 2.2.1 in the plugin product. Probably my previous upgrade did not went smoothly, so I uninstall and reinstall the latest copy. Now it is working fine

    Thanks again Brian.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Latest Topics - Showing multiple pages
    By stud in forum "How Do I..." Questions
    Replies: 2
    Last Post: 03-20-2006, 09:19 AM
  2. 2nd Latest Topics Module
    By MortysTW in forum Modifications (version 3.x & 2.x)
    Replies: 3
    Last Post: 02-12-2006, 01:12 AM
  3. Polls and Latest Forum Topics not showing
    By Grumpy ol' Jim in forum Troubleshooting / "How do I..." Questions
    Replies: 2
    Last Post: 02-28-2005, 01:10 PM
  4. %2$s Showing in Latest Topics
    By Mellow in forum Troubleshooting / "How do I..." Questions
    Replies: 6
    Last Post: 09-02-2004, 08:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •