Results 1 to 10 of 10

Thread: submit link

  1. #1
    Junior Member
    Join Date
    Aug 2006
    Posts
    27

    Default submit link

    when i add a link i get this

    Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when in safe_mode or an open_basedir is set in /includes/functions_vba_links_savelink.php on line 65

  2. #2
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,467

    Default Re: submit link

    I just love safe_mode.

    Would you mind submitting a support ticket via the Members' Area here so I can have a look at a couple of things and figure out the best way to solve this?

  3. #3
    Junior Member
    Join Date
    Aug 2006
    Posts
    27

    Default Re: submit link

    Quote Originally Posted by poolbizz View Post
    when i add a link i get this

    Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when in safe_mode or an open_basedir is set in /includes/functions_vba_links_savelink.php on line 65
    ok

  4. #4
    Junior Member
    Join Date
    Aug 2006
    Posts
    27

    Default Re: submit link

    Quote Originally Posted by poolbizz View Post
    ok
    Thanks,Brian works great

  5. #5

    Default Re: submit link

    Brian, I'm getting the same issue, except mine is on line 120.

    Would you like for me to submit a support ticket?

  6. #6
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,467

    Default Re: submit link

    Admin CP => vBa Links => Modify Settings => Main Options => Remote Site Function

    Change that setting to 'fsockopen' and that should take care of the problem.

  7. #7

    Default Re: submit link

    that took care of it.

    What's the difference between the two?

  8. #8
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,467

    Default Re: submit link

    fsockopen can be a little slower, but not to the point where you would notice any difference.

  9. #9

    Default Re: submit link

    I learn something new everyday...

    Okay. Thanks for your help.

  10. #10

    Default Re: submit link

    Brian,
    Out of curiousity, what were you referring to as being on safe mode? The server? The forum?

    *I figured it out. It is the server you were referring to. I just had them turn off safe mode, being that "these are very outdated restrictions anyway, and they are not in effect in newer versions of php."

    Now I am using the CURL option instead of fsockopen
    Last edited by dcuellar; 03-14-2008 at 11:13 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgraded to 3.5, now my Submit a Link doesn't work
    By trana in forum Troubleshooting & Problems
    Replies: 2
    Last Post: 01-30-2006, 07:06 PM
  2. IE Explorer crashes when trying to submit a link
    By MikaK in forum Troubleshooting & Problems
    Replies: 1
    Last Post: 05-20-2005, 09:52 AM
  3. [Request] Submit a link
    By poseidon in forum Add-On Modules & Modifications
    Replies: 1
    Last Post: 08-06-2004, 09:52 AM
  4. Submit Link & Mail
    By TraumTeam in forum "How Do I..." Questions
    Replies: 1
    Last Post: 07-03-2004, 08:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •