Results 1 to 3 of 3

Thread: Post Icons and Last Post button

Hybrid View

  1. #1
    Junior Member
    Join Date
    Mar 2007
    Posts
    3

    Default Post Icons and Last Post button

    My site is
    http://www.thepartisanpatriot.com/

    When someone uses a post icon when they start a thread, it doesn't show up on the vba homepage, it is blank.. It shows up in the vbulletin forums pages though. The default icon shows up on the homepage when nothing is selected by the poster. I read through a lot of threads here and edited the icon links to include the full url.

    The go to last post button does not work on the vba homepage. It does work on the vbulletin forum pages.

    I have no doubt this is an easy fix, but I'm entirely new to all of this. Thanks in advance for any help.

  2. #2
    Junior Member
    Join Date
    Mar 2007
    Posts
    3

    Default Re: Post Icons and Last Post button

    I found the fix in here for the last post problem.

    Now all I have trouble with is the user selected post icons not showing up on the homepage.

  3. #3
    Junior Member
    Join Date
    Mar 2007
    Posts
    3

    Default Re: Post Icons and Last Post button

    This problem is completely solved, I dug deep enough in this forum to find the answers, and most of it was my incompetence.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. post icons
    By erratic assasin in forum Troubleshooting & Problems
    Replies: 3
    Last Post: 08-04-2005, 04:01 PM
  2. new post icons not working
    By cdoyle in forum Troubleshooting / "How do I..." Questions
    Replies: 6
    Last Post: 05-23-2005, 06:08 PM
  3. My post icons went away, as did the line under post titles
    By Noah in forum Troubleshooting / "How do I..." Questions
    Replies: 3
    Last Post: 12-23-2004, 07:58 PM
  4. png smilies and post icons.
    By inverted in forum Troubleshooting / "How do I..." Questions
    Replies: 5
    Last Post: 11-10-2004, 12:13 AM
  5. Post Icons Broken
    By memobug in forum Troubleshooting / "How do I..." Questions
    Replies: 9
    Last Post: 10-27-2004, 05:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •