Results 1 to 3 of 3

Thread: Logout Message Missing w/ 3.6.6.

  1. #1
    Join Date
    Nov 2006
    Location
    Illinois
    Posts
    20

    Default Logout Message Missing w/ 3.6.6.

    Here's a minor edit for you:

    Edit template adv_portal_welcomeblock
    Search for log_out()
    Change log_out() to log_out('$vbphrase[sure_you_want_to_log_out]') in two locations

    This is needed because vbulletin's logout() script was changed and needs to use the new phrase, "sure_you_want_to_log_out" or it will give you an "undefined" message on the logout pop-up box.

    This may be in other mods too, I just haven't gotten to them all yet.

  2. #2
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default Re: Logout Message Missing w/ 3.6.6.

    Thank you for pointing this out. I've updated the dev files so that v3.0 will include this change as well.

  3. #3
    Join Date
    Apr 2005
    Posts
    2

    Default Re: Logout Message Missing w/ 3.6.6.

    Thank you, just ran across this issue after upgrade.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Nav Bar Logout Problem
    By Majest in forum Troubleshooting & Problems
    Replies: 5
    Last Post: 05-31-2006, 05:23 PM
  2. cmps logout error
    By Grae in forum Bugs From 2.0.0
    Replies: 16
    Last Post: 10-16-2005, 11:28 AM
  3. Logout problem
    By Collectors in forum Troubleshooting & Problems
    Replies: 5
    Last Post: 10-07-2005, 01:46 PM
  4. Logout not working
    By -peace- in forum Troubleshooting / "How do I..." Questions
    Replies: 3
    Last Post: 05-16-2005, 12:46 PM
  5. Logout --> Portal
    By WhiteOx in forum Troubleshooting / "How do I..." Questions
    Replies: 5
    Last Post: 07-03-2004, 09:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •