Results 1 to 3 of 3

Thread: SQL Error on Add Module of Type Template

  1. #1
    Join Date
    Jul 2005
    Posts
    2

    Default SQL Error on Add Module of Type Template

    I've just completed the upgrade which wen t fine. Now I am trying to add some bits in and when I do I get the following:
    Code:
    Database error in vBulletin 3.6.7:
    
    Invalid SQL:
    
    					SELECT *
    					FROM template
    					WHERE title = 'adv_portal_report'
    						AND styleid IN();
    
    MySQL Error  : You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ')' at line 4
    Error Number : 1064
    Date         : Sunday, May 20th 2007 @ 11:30:21 PM
    Script       : http://www.rpgnation.org/forum/admincp/vba_cmps_admin.php
    Referrer     : http://www.rpgnation.org/forum/admincp/vba_cmps_admin.php?do=addmodule&type=template

  2. #2
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default Re: SQL Error on Add Module of Type Template

    It looks like you could get that error if you add a new template module with content, but don't select a style to install the template to. I'll be sure to add a check in the next version so it will print out a normal error message instead of the SQL error. In the mean time, just be sure to select a style to install the templates to when adding new template modules.

  3. #3
    Join Date
    Jul 2005
    Posts
    2

    Default Re: SQL Error on Add Module of Type Template

    That's it.

    Thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Make a module that I can type anything into?
    By transburgh in forum "How Do I..." Questions
    Replies: 2
    Last Post: 11-27-2006, 01:14 PM
  2. Custom module type page not showing...
    By trana in forum "How Do I..." Questions
    Replies: 5
    Last Post: 08-01-2006, 11:07 PM
  3. changing module type.
    By xfaethorx in forum Troubleshooting & Problems
    Replies: 1
    Last Post: 07-26-2005, 11:23 AM
  4. Error in adv_portal_latesttopicbits template + fix
    By minichip in forum Troubleshooting / "How do I..." Questions
    Replies: 1
    Last Post: 07-23-2004, 04:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •