Results 1 to 7 of 7

Thread: Error upgrading: Warning: Cannot use a scalar value as an array in /includes/vba_cmps

  1. #1
    Senior Member
    Join Date
    Nov 2005
    Posts
    100

    Exclamation Error upgrading: Warning: Cannot use a scalar value as an array in /includes/vba_cmps

    I have upgraded vbadvanced all is right , but in very top header it shows:

    Warning: Cannot use a scalar value as an array in /includes/vba_cmps_include_bottom.php on line 260

    Can anybody help me¿

  2. #2
    Senior Member
    Join Date
    Nov 2005
    Posts
    100

    Default Re: Error upgrading: Warning: Cannot use a scalar value as an array in /includes/vba_

    Ok, if I desactive nwes module it isn´t shown, but I want news module

    Anyone can help me?
    Last edited by tresor; 08-27-2007 at 11:46 AM.

  3. #3
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default Re: Error upgrading: Warning: Cannot use a scalar value as an array in /includes/vba_

    There shouldn't be anything on line 260 that could cause an error like that, so I'm guessing that your /includes/vba_cmps_include_bottom.php file was not overwritten when you uploaded the new files for v3.0. Try deleting that file from your server, upload the file from v3.0 again, and see if that helps.

  4. #4
    Senior Member
    Join Date
    Nov 2005
    Posts
    100

    Default Re: Error upgrading: Warning: Cannot use a scalar value as an array in /includes/vba_

    It isn´t works yet. I think is something about news module. My older news module was customize with:
    news in 2 columns and only show thread with a predeterminate post icon.
    Have I to do this customization to the new news module?

    Thanks

  5. #5
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default Re: Error upgrading: Warning: Cannot use a scalar value as an array in /includes/vba_

    Are you still trying to use the old news module? If so, that's probably your problem as the file has changed a bit in v3.0. The new modules/news.php file has to be uploaded over your existing one. Or, if you renamed the news.php file, you will need to update that file as well so that it's using the new code.

  6. #6
    Senior Member
    Join Date
    Nov 2005
    Posts
    100

    Default Re: Error upgrading: Warning: Cannot use a scalar value as an array in /includes/vba_

    I have deleted old news module and upload new one from news.module. I have reverted template changes but it still showing this error when I activate news module.
    I don´t know why

  7. #7
    Senior Member
    Join Date
    Nov 2005
    Posts
    100

    Default Re: Error upgrading: Warning: Cannot use a scalar value as an array in /includes/vba_

    If I uninstall and reinstall this message dissapear¿

    Thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Warning: in_array() [function.in-array]:
    By karlm in forum Troubleshooting & Problems
    Replies: 1
    Last Post: 05-27-2007, 07:09 AM
  2. Warning: unserialize() expects parameter 1 to be string, array given
    By Viks in forum Troubleshooting & Problems
    Replies: 2
    Last Post: 04-11-2007, 08:09 PM
  3. Replies: 3
    Last Post: 11-29-2006, 01:42 PM
  4. Warning: .... in /includes/adminfunctions_vba_cmps.php
    By SLGR in forum Bugs From 2.0 RC2
    Replies: 5
    Last Post: 08-29-2005, 08:35 PM
  5. Warning: array_merge() [function.array-merge]
    By pennylessz28 in forum Troubleshooting / "How do I..." Questions
    Replies: 6
    Last Post: 11-24-2004, 06:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •