Page 9 of 9 FirstFirst ... 6789
Results 161 to 179 of 179

Thread: VB Blogs Module

  1. #161
    Join Date
    Aug 2006
    Posts
    23

    Default

    Hi, I installed vB Blog 2.02 on our v.3.8.4 vB forum yesterday, and installed Oblivion Knight's latest blogs module in our vBAdvanced portal page. It's here:

    http://fourthirds-user.com/forum/cmps_index.php

    Seems to be working well, but we now have five blogs and only four are showing in the latest blogs.

    Is there a variable for the number of blogs displayed? It's the most recent blog that is not showing.

    Thanks,

    Ian

  2. #162
    Join Date
    Aug 2006
    Posts
    23

    Default Not all blog updates are being listed

    I have installed Oblivion Knight's module on two sites:

    http://dpnow.com/forum2/cmps_index.php

    and

    http://fourthirds-user.com/forum/cmps_index.php

    All seems well on the first site, but on fourthirds-user.com one of our bloggers' updates refuses to show up on the list.

    He's produced two updates, and neither showed:

    http://www.fourthirds-user.com/forum/blog.php?b=5

    http://www.fourthirds-user.com/forum/blog.php?b=11

    Does anyone have any suggestions why this is happening?

    Ian

  3. #163
    Join Date
    Apr 2008
    Location
    New Zealand
    Posts
    66

    Default

    Seems to be working well, but we now have five blogs and only four are showing in the latest blogs.

    Is there a variable for the number of blogs displayed? It's the most recent blog that is not showing.

    Thanks,

    Ian
    Same issue here at gblcg.com. Latest blogs do not make an appearance - thought initially this may be caused by Blog Category Settings. Shouldn't be the case though..

    Can someone advise? If not I'll bin this mod..

    Cheers!

  4. #164
    Join Date
    Sep 2009
    Posts
    4

    Default

    I was able to reproduce this error. If a user sets there blog up as Privet and posts to it. The blog post will never show up on this module. That's the good thing.

    The bad thing is if they remove privet status from there blog settings. The blog posts will still not show up on the module that's the bad thing.

    There has to be some query to fix this. To check if the blog is privet or not more than once. Ether way im still going to use it. It's not a deal breaker for me. It's better than privet blogs showing up any way.

  5. #165
    Join Date
    Feb 2010
    Posts
    2

    Default

    Thanks the revised version works well.

  6. #166
    Join Date
    Mar 2006
    Posts
    8

    Default

    Will there be an update for vBulletin 4.0.x?

  7. #167

    Default

    was wondering the same thing

  8. #168
    Join Date
    Mar 2009
    Location
    Liberty Township, Ohio
    Posts
    8

    Default

    Would love this for vBulletin 4.0.x

  9. #169
    Join Date
    Feb 2008
    Posts
    3

    Default

    Quote Originally Posted by fide View Post
    Will there be an update for vBulletin 4.0.x?
    Quote Originally Posted by bransworld View Post
    Would love this for vBulletin 4.0.x
    Please update vb4 blog module

  10. #170
    Join Date
    Sep 2007
    Posts
    1,694

  11. #171
    Join Date
    Mar 2006
    Posts
    8

    Default

    Hm, it is much more complicated and the users want to see new forum posts and new blog posts at the same time and not in separate tabs.

  12. #172
    Join Date
    Sep 2007
    Posts
    1,694

    Default

    Quote Originally Posted by fide View Post
    Hm, it is much more complicated and the users want to see new forum posts and new blog posts at the same time and not in separate tabs.

    so set it up as a single tab module.

  13. #173
    Join Date
    Mar 2006
    Posts
    8

    Default

    Perhaps I will give it a try. Thank you.

  14. #174
    Join Date
    Dec 2008
    Posts
    27

    Default

    This is working great for me, but in Safari and IE I get some weird blue question marks like this:



    Anyone know of a fix??

    Thanks,
    Amin

  15. #175
    Join Date
    Oct 2005
    Posts
    186

    Default

    I just noticed that this module has stopped working - it's not updating with new entries. Could it be that everyone is setting their new entries to private before changing them to public? I doubt it. The latest entries are getting displayed in the "show entries in search results" add-on that I'm also using, but they're not being rotated in to this module. Any idea as to what would happen to make them just stop working?

  16. #176

    Default

    Quote Originally Posted by asabet View Post
    This is working great for me, but in Safari and IE I get some weird blue question marks like this:



    Anyone know of a fix??

    Thanks,
    Amin
    I'm pretty sure that's a broken link image. Just upload a small icon to your forumroot/images/misc/blog/ named blog_icon.gif.

    Now, if anyone can help me with my problem below, I'd appreciate it.

    If I wanted to limit this to pull from only certain categories, what would the syntax for that be? I tried blog.cat, blog.category, and blog.categoryid and none of them seem to be correct. Anyone have any idea what the correct syntax is?

  17. #177

    Default

    Nevermind, I figured it out.

    For anyone who's interested, it's blog.categories, which I could've sworn I had tried before but I guess not.

    Also, you have to input the category ID, not the actual name of the category (string). So it looks like this:

    blog.categories='10'

    instead of

    blog.categories='Project Fanboy Columns'

  18. #178

    Default

    Anyone know how to make the "go to latest post" button appear on the left of the titles if theres a new post?

    That way it will look like the rest of my vbadvanced page.

    I was told "Dynamics does not keep track of the last post a member read, so there's not going to be an easy way to do that. " but if anyone has a solution will be so happy. ty!

  19. #179

    Default

    Quote Originally Posted by Oblivion Knight View Post
    Another updated version..

    This time fixing the trailing gap as intended (see screenshot), and now totally compatible with vBadvanced Dynamics.

    Query is unchanged - It's working fine for me.
    Just wanted to say thanks (and get a pointer to this 'upload and go' version that works on vB3.8 on the last page). You made our blog evangelist very happy.

Page 9 of 9 FirstFirst ... 6789

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vBulletin Blogs versus vBadvanced Dynamics
    By Kaelon in forum Pre-Sale Questions
    Replies: 0
    Last Post: 08-12-2007, 06:24 PM
  2. Collapse and Expand on Blogs
    By attroll in forum Feedback & Suggestions
    Replies: 2
    Last Post: 05-21-2007, 07:10 PM
  3. vBulletin Blogs coming
    By attroll in forum Feedback & Suggestions
    Replies: 10
    Last Post: 03-25-2007, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •