Results 1 to 5 of 5

Thread: CSS issue, i think, need help

  1. #1
    Junior Member
    Join Date
    Jun 2006
    Posts
    5

    Default CSS issue, i think, need help

    Hi, i'm running vb 3.6.7 and vba 3.0, and everything was going right, until when finishing my second template (variating the color of the other), it uses the same colors and filepaths of the other skin instead changing them. The thing is that i thing vba is using the css sheet from the wrong template. How can i fix this, plz?

  2. #2
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,431

    Default Re: CSS issue, i think, need help

    Can you post a link to your CMPS so we can get a better idea of the problem?

  3. #3
    Junior Member
    Join Date
    Jun 2006
    Posts
    5

    Default Re: CSS issue, i think, need help

    http://area42.es/cmps_index.php

    If you choose the skin "fromBasics Dark" appears a dark grey and blue template of the forums. If you choose the "fromBasics Dark Red" skin, appears a red and sandcolor template. But in the portal page, and just there, both templates look the same (plus, the shoutbox integrated is messed up in the red skin).

    Thank you for helping.

  4. #4
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,431

    Default Re: CSS issue, i think, need help

    Admin CP => vBa CMPS => Edit Pages => Homepage / Default => Custom Style for this Page

    Make sure that option is set to 'Use Default Style'.

  5. #5
    Junior Member
    Join Date
    Jun 2006
    Posts
    5

    Default Re: CSS issue, i think, need help

    Excellent. Thank you very much. Now im going to fetch what's happening with the damn shoutbox :d

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Still another Nav issue ... sorry
    By Jmistrot in forum Troubleshooting & Problems
    Replies: 7
    Last Post: 04-26-2007, 11:20 AM
  2. Log in Issue
    By Noctavia in forum Troubleshooting & Problems
    Replies: 2
    Last Post: 07-19-2006, 06:02 PM
  3. how do i fix my issue? i cant see anything
    By lowandloudinc in forum Troubleshooting / "How do I..." Questions
    Replies: 3
    Last Post: 02-15-2005, 10:42 PM
  4. My issue
    By engquist in forum Troubleshooting / "How do I..." Questions
    Replies: 2
    Last Post: 11-27-2004, 12:23 AM
  5. Will it be an issue?
    By pulsetoday in forum "How Do I..." Questions
    Replies: 3
    Last Post: 09-03-2004, 12:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •