Results 1 to 2 of 2

Thread: Getting error after upgrading from RC1 to RC2

  1. #1
    Join Date
    Nov 2006
    Posts
    15

    Default Getting error after upgrading from RC1 to RC2

    When you bring up any any thread listing in the column "Last Post" there is a >> symbol that provides a link to go to the last post, it's right after the member name of the of the poster. If I click that link I get:

    Code:
    Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /includes/vba_cmps_include_template.php on line 19
    
    Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /includes/vba_cmps_include_template.php on line 39
    
    Warning: Invalid argument supplied for foreach() in /includes/init.php(329) : eval()'d code on line 91
    
    Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /includes/vba_cmps_include_top.php on line 518
    
    Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /includes/vba_cmps_include_top.php on line 518
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/ikeafans/public_html/forums/includes/class_core.php:3075) in /includes/functions_vbseo.php on line 397
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/ikeafans/public_html/forums/includes/class_core.php:3075) in /includes/functions_vbseo.php on line 401
    Any suggestions?

    Thanks in advance for any assistance...

    James and Susan

  2. #2
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default Re: Getting error after upgrading from RC1 to RC2

    Looks like vBSEO might be causing the issue... Can you try disabling that and see if you get any errors? If so, please post the new error here as well incase there are any differences.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. error upgrading
    By Lionel in forum Troubleshooting & Problems
    Replies: 18
    Last Post: 08-08-2007, 06:03 PM
  2. error upgrading
    By butty in forum Troubleshooting & Problems
    Replies: 5
    Last Post: 02-06-2007, 12:37 PM
  3. Upgrading From 3.0.7 ERROR
    By paul41598 in forum Troubleshooting & Problems
    Replies: 4
    Last Post: 08-26-2006, 11:28 PM
  4. db error after upgrading to 2.1.0
    By diettalk in forum Bugs From 2.2.0
    Replies: 8
    Last Post: 02-06-2006, 02:11 PM
  5. Error after upgrading to vB 3.5.1..
    By iwit in forum Troubleshooting & Problems
    Replies: 1
    Last Post: 11-06-2005, 07:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •