Results 1 to 3 of 3

Thread: 3.7 supported?

  1. #1

    Default 3.7 supported?

    Does vBadvanced CMPS work with 3.7? With RC1 out, and some features I can use, like the photo gallery, I am getting the itch to do an RC1 install. But not unless CMPS works on 3.7's current RC1 release.

    Thanks!

  2. #2
    Join Date
    Oct 2007
    Location
    Las Vegas, NV
    Posts
    21

    Thumbs up Re: 3.7 supported?

    I'm using vBadvanced CMPS on vB 3.7 RC1 with no problems at all.

  3. #3
    Join Date
    Mar 2004
    Location
    A galaxy far, far away...
    Posts
    6,609

    Default Re: 3.7 supported?

    Quote Originally Posted by storpappa View Post
    Does vBadvanced CMPS work with 3.7? With RC1 out, and some features I can use, like the photo gallery, I am getting the itch to do an RC1 install. But not unless CMPS works on 3.7's current RC1 release.

    Thanks!
    Yes. If you download a fresh copy of CMPS you can see options for the different versions of vB including 3.7+.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Is this product Supported at all?
    By jcerious in forum Feedback & Suggestions
    Replies: 12
    Last Post: 03-30-2006, 08:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •