Results 1 to 3 of 3

Thread: Image display issues

  1. #1

    Default Image display issues

    Ok, upgraded to vb 3.70 and noticed that there is a new version of links. All is fine with all the other icons except in this area, and this is where I need help from you.

    .tcat
    .tfoot
    .thread
    .vbmenu_control

    These don't show the icons, and below is what is listed in the boxes above.

    #102330 url({if}/gradients/gradient_tcat.gif) repeat-x top left

    I know that I need to have my URL in there, but a but confused on the other stuff that is there at the end and that {if} statement as well.

    Hope that some one will point me in the right direction.

    Thanks in advance.

  2. #2
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default Re: Image display issues

    Admin CP => Style Manager => {choose style} All Style Options

    Go there and scroll to the very bottom of the page where your replacement variables are pointing. Make sure the path for your {if} replacement is pointing to the full URL (http://yoursite.com/forum/images)

  3. #3

    Default Re: Image display issues

    Quote Originally Posted by Brian View Post
    Admin CP => Style Manager => {choose style} All Style Options

    Go there and scroll to the very bottom of the page where your replacement variables are pointing. Make sure the path for your {if} replacement is pointing to the full URL (http://yoursite.com/forum/images)
    Thanks Brian for your help, boy this was an easy one, but I was looking in the wrong place to fix this one. Again, you came through again.

    Dennis

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Path issues...And Image issues
    By vijayan in forum Troubleshooting & Problems
    Replies: 1
    Last Post: 12-17-2007, 01:51 PM
  2. Display issues
    By wolf32 in forum Troubleshooting & Problems
    Replies: 7
    Last Post: 08-24-2007, 01:07 PM
  3. Image path issues
    By Dimitrio in forum Troubleshooting & Problems
    Replies: 8
    Last Post: 10-01-2006, 03:01 PM
  4. image path issues
    By stephlb in forum Troubleshooting / "How do I..." Questions
    Replies: 14
    Last Post: 09-16-2004, 11:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •