Results 1 to 3 of 3

Thread: Move link problem

  1. #1
    Join Date
    Jul 2004
    Location
    Copenhagen
    Posts
    741

    Default Move link problem

    When I try to use the "move link" option in the moderation menu,
    I am transferred to a site where I can choose destination category.
    Unfortunately, the drop down menu for choosing new category is empty,
    any reason?

  2. #2
    Join Date
    Nov 2006
    Location
    Italy
    Posts
    37

    Default Re: Move link problem

    I have this problem too.

    Any fix?

  3. #3
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default Re: Move link problem

    This should have been corrected in Beta 1, but I guess the fix got lost along the way. If you will look in your links/moderate.php file for this line though:
    PHP Code:
    $catmoveselect links_print_cat_select(0'moderation'); 
    And replace with this:
    PHP Code:
    $catmoveselect links_print_cat_select(0'submitlink'); 
    Then that should take care of the problem.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Link problem
    By lemmy in forum Troubleshooting & Problems
    Replies: 10
    Last Post: 01-20-2009, 11:16 AM
  2. Link problem only with IE
    By ab7fh in forum Troubleshooting & Problems
    Replies: 9
    Last Post: 05-07-2007, 04:14 PM
  3. Link Problem
    By testuser in forum Troubleshooting & Problems
    Replies: 5
    Last Post: 12-10-2005, 02:23 PM
  4. The problem with the link to portal and the link to the forum main page..
    By Giowolf in forum Troubleshooting / "How do I..." Questions
    Replies: 2
    Last Post: 05-20-2005, 02:29 AM
  5. Link problem
    By TTG in forum Troubleshooting / "How do I..." Questions
    Replies: 2
    Last Post: 08-27-2004, 01:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •