Results 1 to 3 of 3

Thread: custom fields assigned to categories

  1. #1
    Senior Member
    Join Date
    Aug 2005
    Posts
    250

    Default custom fields assigned to categories

    The new feature seems not to work.
    I assigned one custom field to some categories, if I add a link for a category not selected to show this field it's still showing.

  2. #2
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,463

    Default Re: custom fields assigned to categories

    Thank you for pointing this out. I've done some testing locally and I'm pretty sure I was able to reproduce the same issue. I've updated the download package here to apply the fix to the links/addlink.php and forum/includes/vba_links_functions.php files, so if you will download the package again and replace those two files on your server with the updated versions, that should take care of the problem.

  3. #3
    Senior Member
    Join Date
    Aug 2005
    Posts
    250

    Default Re: custom fields assigned to categories

    Thank you Brian, works now, so one suggestion, it would be great to have an option to add a custom field where it's possible to paste html content (sure only by admins or mods) , for example to add google maps routing options or so.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 07-10-2005, 04:37 PM
  2. RC3 - Custom Fields?
    By Allen Mead in forum "How Do I..." Questions
    Replies: 3
    Last Post: 08-17-2004, 06:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •