Results 1 to 5 of 5

Thread: It appears that you are trying to install the vBulletin 3.6 version of vBa Links

  1. #1
    Join Date
    Mar 2006
    Posts
    109

    Default It appears that you are trying to install the vBulletin 3.6 version of vBa Links

    Hey,

    Getting this error - Im running 3.7.1 Patch Level 2

    [quote]It appears that you are trying to install the vBulletin 3.6 version of vBadvanced Links Directory on an older version of vBulletin./quote]

    Downloaded the latest version 2 stable

    Thanks

  2. #2
    Join Date
    Mar 2006
    Posts
    109

    Default Re: It appears that you are trying to install the vBulletin 3.6 version of vBa Links

    Can anyone help with this?

    I really have to get this upgraded...

  3. #3
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default Re: It appears that you are trying to install the vBulletin 3.6 version of vBa Links

    Make sure that you're downloading v3.0 Beta 2 or v2.0.2 and you should not receive that message. If you still do, try deleting the admincp/vbalinks_install.php file from your server and then re-upload it from the download package.

  4. #4
    Join Date
    Mar 2006
    Posts
    109

    Default Re: It appears that you are trying to install the vBulletin 3.6 version of vBa Links

    Hey Brian,

    I don't know what has happened but without even changing anything and trying the install again today - I didn't get the error.

    I have just got it upgraded - Do I need to do any template edits?
    What about reverts?
    I am using a totally custom skin which can be seen here.

    So reverts might be a big problem - But I did just install the script after I had my custom skin and I didn't get any problems.

    Thanks

  5. #5
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default Re: It appears that you are trying to install the vBulletin 3.6 version of vBa Links

    Most any of your 'adv_links_*' templates should be reverted if they were customized in v2.0 as quite a few things have changed in v3.0 and the v2.0 templates will likely cause problems or at least prevent you from using some of the v3.0 features until they're reveted.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vBulletin Version 3.5.3
    By cowboy[texas] in forum Site Feedback & Updates
    Replies: 3
    Last Post: 01-11-2011, 01:05 PM
  2. vbadvanced version 3.0 RC1 with vBulletin Version 3.6.7
    By matt12 in forum Troubleshooting & Problems
    Replies: 10
    Last Post: 08-02-2007, 02:46 PM
  3. Trying to install, and it appears to be freezing up
    By ludachris in forum Troubleshooting & Problems
    Replies: 2
    Last Post: 02-18-2006, 06:48 AM
  4. Replies: 1
    Last Post: 09-11-2005, 06:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •