Results 1 to 3 of 3

Thread: Login problems from Links Directory page

  1. #1
    Join Date
    Jun 2008
    Posts
    2

    Default Login problems from Links Directory page

    I am getting error messages when a Guest tries to log in on the Links site. Note that Guests must log in to view this page.

    "The requested URL /forums/links/login.php was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request"


    Indeed, the login.php file is not in this directory. But before I find and copy one over, I want to make sure things are setup correctly. I searched these forums and did not find this error.

    Thanks!

  2. #2
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default Re: Login problems from Links Directory page

    Thank you for pointing this out. Looks like the plugin to handle replacements on the error page was somehow removed from the install file. I've just updated the forum/admincp/vbalinks_install.php file in the download package here to add the plugin though, so if you will download the files again, upload the install file, go to it in your browser and select the option to reinstall the vB pluigns, that should take care of the issue.

  3. #3
    Join Date
    Jun 2008
    Posts
    2

    Default Re: Login problems from Links Directory page

    Confirmed. I uploaded the file, reinstalled the plug-ins and tested. I can now log in from the page.

    Thanks for the quick resolution.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. problems with links directory after install
    By gettingbuilt in forum Troubleshooting & Problems
    Replies: 1
    Last Post: 11-30-2007, 01:34 PM
  2. Replies: 2
    Last Post: 05-14-2007, 02:31 PM
  3. Login under links directory..
    By blastup in forum Troubleshooting & Problems
    Replies: 1
    Last Post: 03-15-2007, 11:38 AM
  4. vBadvanced Home Page Login Problems
    By m0nde in forum Troubleshooting / "How do I..." Questions
    Replies: 4
    Last Post: 04-30-2005, 07:03 PM
  5. page links not in right directory
    By anarchystar in forum Troubleshooting / "How do I..." Questions
    Replies: 4
    Last Post: 01-01-2005, 12:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •