Results 1 to 14 of 14

Thread: Trouble Moving Link To Different Category

  1. #1
    Join Date
    Dec 2005
    Location
    NE Ohio
    Posts
    194

    Default Trouble Moving Link To Different Category

    I upgraded to the newest and greatest version of the links directory, last night. However, going through the directory, I saw some links that would be better in other categories, but in trying to move them, they didn't move. Now, this is an odd situation!!!

    If you look in my Automotive category, the first link you'll see is Brakes (below the sub-cats). I moved this entry to the Sales sub-category - 3 times - yet it remains in the Automotive category, and does NOT show in the Sales sub-cat.

    BUTTTTT - if you view the link details for this entry, the category listed IS Sales!

    Is this a bug?
    Peggy
    free and custom vB styles, forum services, website directory, and more!
    Rush Hour Madness - come join the fun!


  2. #2
    Join Date
    Jul 2004
    Location
    Copenhagen
    Posts
    741

    Default

    I have just tested, I experience the same problem, so it must be a bug.

  3. #3
    Join Date
    Dec 2005
    Location
    NE Ohio
    Posts
    194

    Default

    THank you Henrik, glad to know it's not just me (tho not glad for Brian )
    Peggy
    free and custom vB styles, forum services, website directory, and more!
    Rush Hour Madness - come join the fun!


  4. #4
    Join Date
    Dec 2006
    Posts
    24

    Default

    any chance to have a time frame for a fix ?
    I am not installing my newly purchased script because I am waiting for a fix for this bug that seems to be confirmed by several users.

  5. #5
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    Thank you for pointing this out. Looks like there was an issue when moving links and having the multiple category submission setting enabled. I've just applied the fix to the links/addlink.php and links/moderate.php files in the download package here, so if you will download the files again and replace those 2 on your server with the updated version, that should take care of the issue.

  6. #6
    Join Date
    Dec 2005
    Location
    NE Ohio
    Posts
    194

    Default

    Thank you Brian, I'll give it a go.
    Peggy
    free and custom vB styles, forum services, website directory, and more!
    Rush Hour Madness - come join the fun!


  7. #7
    Join Date
    Dec 2005
    Location
    NE Ohio
    Posts
    194

    Default

    Reporting back -

    Brian, this fix didn't work for me. I uploaded the files that you indicated. Then I moved the link submission. All it did was copy the link to the new category. But the entry still remained in the original cat, so it didn't move it, just copied it.

    And me - I thought I would be bright and just delete the submission from the old category since it's now in the right category. DUMB.

    When I deleted it from the old category, it was deleted from the new category as well. ACK!! grrrrrrrrrrrr.....

    I could turn off the multiple category submission setting, however, I'm sure you'd want to fix this instead. So I'll wait
    Last edited by Ohiosweetheart; 07-28-2008 at 01:36 PM.
    Peggy
    free and custom vB styles, forum services, website directory, and more!
    Rush Hour Madness - come join the fun!


  8. #8
    Join Date
    Dec 2005
    Location
    NE Ohio
    Posts
    194

    Default

    Have you had a chance to look at this yet, Brian?
    Peggy
    free and custom vB styles, forum services, website directory, and more!
    Rush Hour Madness - come join the fun!


  9. #9
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    I've tried testing things and moving some links locally, but could not reproduce any issues like that. If you wouldn't mind submitting a support ticket though I'll be glad to take a look at things for you.

  10. #10
    Join Date
    Jul 2004
    Location
    Copenhagen
    Posts
    741

    Default

    Hmm, I just uploaded to 3 Gold and realized I still have this problem. Strange.

  11. #11
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    Can you elaborate a little and let me know exactly how you tried to move the link(s) and what the end result was?

  12. #12
    Join Date
    Jul 2004
    Location
    Copenhagen
    Posts
    741

    Default

    Quote Originally Posted by Brian View Post
    Can you elaborate a little and let me know exactly how you tried to move the link(s) and what the end result was?
    OK, I have checked things now. A now sure of the events leading to this,
    but the problem is, that even though I can move a link to a new category without problems OK, I cannot de-select using the Ctrl-button. a previously saved extra category.

    I have typed in further information in the support ticket I have upen right now.

  13. #13

    Default

    what's the status on this issue? having the same problems. tks.

  14. #14
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    This thread is nearly 2 years old, so any issues described here should have been corrected in the latest release. If you're having issues, please start a new thread describing exactly what the problem is.
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. choose a category for your link
    By ricoche in forum Bugs From 2.0.2
    Replies: 9
    Last Post: 06-06-2008, 09:49 PM
  2. Copy a Link to another category?
    By ludachris in forum "How Do I..." Questions
    Replies: 3
    Last Post: 03-13-2008, 06:10 AM
  3. Trouble adding a link
    By airborneCAL in forum Troubleshooting & Problems
    Replies: 1
    Last Post: 07-11-2007, 10:32 AM
  4. Is it possible to make whenever a link is posted in a certain link category...
    By GamingVidz.com in forum "How Do I..." Questions
    Replies: 5
    Last Post: 02-06-2007, 03:13 PM
  5. Space Between Each Link Category
    By zooman in forum "How Do I..." Questions
    Replies: 4
    Last Post: 01-12-2006, 01:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •