Results 1 to 3 of 3

Thread: Blog and Project Plugins Show Wrong Link

  1. #1
    Join Date
    Aug 2008
    Posts
    1

    Default Blog and Project Plugins Show Wrong Link

    Howdy,

    Sorry if this has been covered elsewhere, I did some basic searching to no avail.

    Inside the links page the navigation bar (the one that begins with "User CP") displays links correctly except for the vBulletin plugins Blog and Project which include the "/links/" in the destination. Is there an override for this or is it something I will have to manually edit?

    Thanks,
    Chris

  2. #2
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

  3. #3
    Join Date
    Jun 2007
    Location
    Florida USA
    Posts
    13

    Default

    I also had to add the $vboptions[bburl]/ to the blog menu items... the individual blog items in the version 2.x blog... Works great...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Get Blog link to show on vBadvanced?
    By RaceJunkie in forum "How Do I..." Questions
    Replies: 7
    Last Post: 07-10-2008, 12:15 AM
  2. Support for BLOG and PROJECT TOOLS?
    By Kensino in forum Troubleshooting & Problems
    Replies: 14
    Last Post: 07-09-2008, 10:29 PM
  3. Navbar vB BLOG link is wrong
    By JonUrban in forum Troubleshooting & Problems
    Replies: 2
    Last Post: 05-04-2008, 12:37 PM
  4. Blog navbar link doesn't show
    By Doug Nelson in forum Troubleshooting & Problems
    Replies: 4
    Last Post: 11-09-2007, 12:45 PM
  5. Wrong navbar link for blog on CMPS and Links Directory
    By funfiles.ws in forum Troubleshooting & Problems
    Replies: 4
    Last Post: 09-20-2007, 11:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •