Results 1 to 9 of 9

Thread: Avatar Phrase Missing in News Module

  1. #1
    Join Date
    Nov 2005
    Location
    CT
    Posts
    72

    Default Avatar Phrase Missing in News Module

    On the front page I am displaying a particular forum for news. When I make a post it shows up along with my avatar. Mouse over on the avatar it says "UserID's" (my actual user id) What phrase is this? I would like to change it slightly by add additional wording (i.e. avatar). This is the way the default VB is worded and just wanted to make it match.

    Thanx
    Steven

  2. #2

    Default

    you have a screenshot ? i dont understand

  3. #3
    Join Date
    Nov 2005
    Location
    CT
    Posts
    72

    Default

    www.hostboard.com/index.php - Registration is closed as it is under development.

    Mouse over the avatar. It says "Steven's" It is not using the default VB phrase so I was wondering which phrase in VBA it was using so I can add the word "avatar". Might be considred a bug based on the way I think it is behaving vs what it should be doing.

  4. #4

    Default

    looks like it is pulling from the actual image


    <img border="0" align="left" title="Steven's " src="http://www.hostboard.com/forums/avatars/steven.gif?dateline=1209875187" alt="" style="padding: 6px;"/>

    you want to change the title to whatever you want

    if you dont understand PM me

  5. #5
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    The code for that is in your 'adv_portal_newsbits' template. It has "$vbphrase[avatar]" after the username, so should say "Username's Avatar".

  6. #6
    Join Date
    Nov 2005
    Location
    CT
    Posts
    72

    Default

    I can not seem to find "$vbphrase[avatar]" which would be why I am missing the "avatar" word after the user's name.

  7. #7
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    Hrmm, maybe vB's deleted that from their global phrase group. If you add the phrase to your vBa CMPS phrase group though that should take care of the problem.

  8. #8
    Join Date
    Nov 2005
    Location
    CT
    Posts
    72

    Default

    Yes it looks like they did as by adding the phrase fixed it. So would this be considered a bug?

    Thank you!
    Steven

  9. #9
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    Seems to be at least in some vB versions.

    *Thread moved*

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. error_requiredfields phrase missing
    By Delphivi in forum Troubleshooting & Problems
    Replies: 3
    Last Post: 09-08-2006, 08:36 AM
  2. Avatar in module news don't display (option avatar actived)
    By Paulo in forum Troubleshooting & Problems
    Replies: 3
    Last Post: 02-03-2006, 04:59 PM
  3. Missing phrase in vB Links 1.0.1 for vB 3.5
    By jluerken in forum Troubleshooting & Problems
    Replies: 10
    Last Post: 10-10-2005, 08:42 PM
  4. Phrase Missing?
    By nealparry in forum Bugs From 1.0.0
    Replies: 2
    Last Post: 07-14-2005, 03:35 PM
  5. Phrase Missing
    By Snowy in forum Troubleshooting & Problems
    Replies: 2
    Last Post: 08-02-2004, 12:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •