Results 1 to 5 of 5

Thread: Button Missing in Maintenance (Find Duplicate Links)

  1. #1

    Default Button Missing in Maintenance (Find Duplicate Links)

    When I find the duplicate links through Maintenence, it will find them and goes through the steps to delete them, but there is NOT a BUTTON to submit the operation...

    Gianni

  2. #2
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    Huh... Not sure how that got removed, but thank you for pointing it out. I've just added the code back to the admincp/vba_links_admin.php file in the download package here, so if you will download the files again and update that one on your server, that should take care of the issue.
    Or if you would rather apply the fix manually, just look in the file for this line:
    PHP Code:
                print_table_header('<a href="' $linkurl '" target="blank">' $linkurl '</a>'4false'''left'); 
    And add this Above:
    PHP Code:
                $havedupes true

  3. #3

    Default

    thanks Brian!
    now it's perfect!


    ( why i cannot post in the Bugs forum? )

  4. #4
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    Did you read the forum description?
    Confirmed bugs that have been flagged to be fixed for future releases. If you believe you have found a bug, please post it in the Troubleshooting and Problems forum and a moderator will move it to this forum once it has been confirmed.

  5. #5

    Default

    I'm very happy to be a "normal" user in a technical forum ehehheheh

    Ciao!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Missing insert image button
    By lighter in forum Troubleshooting & Problems
    Replies: 3
    Last Post: 05-30-2011, 05:12 PM
  2. WOw..hard to find new topic button...anyway help please
    By timc in forum Feedback & Suggestions
    Replies: 1
    Last Post: 06-02-2007, 11:10 AM
  3. Comment button missing?
    By HUMMER in forum "How Do I..." Questions
    Replies: 1
    Last Post: 09-26-2006, 01:24 PM
  4. Missing GO Button
    By Bryan in forum Troubleshooting / "How do I..." Questions
    Replies: 2
    Last Post: 01-17-2005, 12:12 PM
  5. Maintenance Update Title : Missing slashes
    By Briskoda in forum Bugs From 1.0 RC2
    Replies: 3
    Last Post: 07-13-2004, 01:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •