Results 1 to 8 of 8

Thread: Redirected to invalid URL after moderation

  1. #1
    Join Date
    Aug 2004
    Posts
    348

    Default Redirected to invalid URL after moderation

    How can I easily check my links to see which ones are still active? I thought I remembered this featue in an earlier version, but wasn't sure.

    Have not found it yet. Any help?
    InterFX
    <br><br>

    my Clients using VBa:
    ChristianMom.com | BrassReview.com | TrumpetForum.com

  2. #2
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    Just go to your links directory, click on the 'Moderation' tab at the top of the page, and then click on Status Reports.

  3. #3
    Join Date
    Aug 2004
    Posts
    348

    Default

    Thanks, I found that section. I am however getting this error, when trying to delete a dead link(s)...

    Not Found
    The requested URL /links/browselinks.php&repid=5&onlystatcode=403 was not found on this server.



    This file (browselinks.php) is in that directory, but keep getting this error?
    InterFX
    <br><br>

    my Clients using VBa:
    ChristianMom.com | BrassReview.com | TrumpetForum.com

  4. #4
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    How exactly are you deleting the links? Are you using the inline moderation functions?

  5. #5
    Join Date
    Jun 2005
    Location
    Raleigh, N.C.
    Posts
    236

    Default

    I get this error using inline moderation.

    The requested URL /links/browselinks.php&repid=2&onlystatcode=1 was not found on this server.

  6. #6
    Join Date
    Aug 2004
    Posts
    348

    Default

    Yes, I'm using the inline moderation functions...
    InterFX
    <br><br>

    my Clients using VBa:
    ChristianMom.com | BrassReview.com | TrumpetForum.com

  7. #7
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    Thank you both for pointing this out. I've just applied the fix to the links/browselinks.php file in the download package here, so if you will download the files again and update that one on your server, that should take care of the issue.
    Or if you would like to apply the fix manually, just look in the file for this line:
    PHP Code:
    $links_pageurl links_fetch_cat_url(
        
    $catid,
        
    $catuserinfo,
        
    $cattype
    ) . links_construct_adv_sort_url(array('catid''linkuserid')); 
    And replace with this:
    PHP Code:
    $links_pageurl SCRIPTPATH

  8. #8
    Join Date
    Aug 2004
    Posts
    348

    Default

    Hey, thanks for the quick reply. Will make that change manually.

    I've never found a bug before... (cool)
    InterFX
    <br><br>

    my Clients using VBa:
    ChristianMom.com | BrassReview.com | TrumpetForum.com

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 27
    Last Post: 10-09-2010, 03:21 PM
  2. Users redirected to editoptions
    By Don Z. in forum Troubleshooting & Problems
    Replies: 1
    Last Post: 09-13-2008, 12:39 PM
  3. Moderation links pointing to invalid page
    By tekguru in forum Bugs From 3.0.1
    Replies: 6
    Last Post: 06-04-2008, 04:13 PM
  4. Redirected to wrong place no /forums
    By BarryC in forum Troubleshooting & Problems
    Replies: 2
    Last Post: 11-19-2006, 04:39 AM
  5. Replies: 6
    Last Post: 08-05-2004, 10:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •