Edit: Nevermind, I was blind. I forgot to check the option for it, duh.