Results 1 to 3 of 3

Thread: strpos error when adding a link

  1. #1

    Default strpos error when adding a link

    I put in a ticket about a week ago regarding another issue and it was resolved by Brian... but I also have these issues as well that I added to the ticket but haven't got a response for a few days now so I'm posting here on the forum as I'm anxious to get this up and running.

    I get the error below when I go to add a new link and also when I run the reciprocal link checker:

    Warning: strpos() [function.strpos]: Empty delimiter. in /includes/vba_links_functions_savelink.php
    ... also, the reciprocal link checking doesn't seem to be working as it is saying that the reciprocal links are there (OK) when they are not. I tested this by adding Google.com and putting google.com/links as the reciprocal link... which is obviously incorrect.

    Any idea why this is occurring?

    Thanks for any help.

    Clancy

  2. #2
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    I'm sorry I missed your previous reply in the ticket. I've taken a look at things and was able to narrow the issue down to a small bug that can occur if there's an extra space(s) at the end of the URL entered in the 'Reciprocal Link URL' setting. I went ahead and applied the fix to your file since I still had your info in the ticket.
    For anyone else who may be experiencing this issue, if you will download the files from here again and replace your forum/includes/vba_links_functions_savelink.php file with the updated version, that should take care of the issue.

  3. #3

    Default

    Thanks Brian.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Error when adding link
    By natas in forum Troubleshooting & Problems
    Replies: 8
    Last Post: 09-16-2008, 03:34 PM
  2. Adding Link Error
    By StuartDH in forum Troubleshooting & Problems
    Replies: 5
    Last Post: 06-19-2008, 12:46 PM
  3. Error adding a link
    By KingFaisal in forum Troubleshooting & Problems
    Replies: 1
    Last Post: 06-28-2007, 09:29 AM
  4. 2.0RC1 and VB 3.62 error when adding a link
    By pds in forum Troubleshooting & Problems
    Replies: 3
    Last Post: 10-26-2006, 02:11 PM
  5. Error when adding link
    By vonedaddy in forum Troubleshooting & Problems
    Replies: 3
    Last Post: 01-02-2005, 02:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •