Results 1 to 9 of 9

Thread: Invalid Forum Path! Please Help

  1. #1
    Join Date
    Jul 2009
    Posts
    4

    Default Invalid Forum Path! Please Help

    Okay so I am installing vBadvanced CMPS in my vBulletin forum folder. I followed all the instructions for installing it there but when I go to my forums I get:
    "Invalid forum path specified! Please edit this file and be sure to include the correct path for your $forumpath variable."

    Please help me. http://www.unlimitedglitching.com/forum

    By the way I left the forum path empty since it is in my vBulletin folder. Then I thought maybe I do need to change it to where it is located but it still doesn't work.

  2. #2
    Join Date
    May 2008
    Location
    Sarasota, Florida
    Posts
    302

    Default

    CHIMPIE | SKYWARN

    "I have found Chimpie to be very professional, knowledgeable, prompt, and reasonably priced."
    "I would not hesitate to utilize his services again in the future, and I highly recommend him."

  3. #3
    Join Date
    Jul 2009
    Posts
    4

    Default

    Okay I did that and got my forum path and used it but it still gives the same error.

  4. #4
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    Try this:

    $forumpath = './forums';

  5. #5
    Join Date
    Jul 2009
    Posts
    4

    Default

    I tried that too and it also didn't work. I just can't seem to figure out what is wrong. I haven't removed the install file yet, you that be it?

  6. #6
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    It wouldn't have anything to do with the install file being removed. If the file is saying that your $forumpath is incorrect, then an incorrect path is the only cause.
    The only thing I can suggest is to try the forumpath.php file again, make sure you're uploading it to the same folder that contains your vBulletin files, and then copy that path exactly.

  7. #7
    Join Date
    Jul 2009
    Posts
    4

    Default

    Okay well thanks for your help, I'll let you know if I resolve it.

  8. #8
    Join Date
    May 2009
    Posts
    8

    Default

    Quote Originally Posted by Brian View Post
    Try this:

    $forumpath = './forums';
    Does the diagnostics part of vbadanced work no matter what I put for forum path it gives me an invalid link, my cmps_index.php is in root dir. rename to index.php. I have run the forumpath file 3 times copied and pasted the response still same error, at 1st I left file alone since I put it in root dir then when I could not get rid of this error I tried insert link into index.php file between the ' ' and still same error.
    Last edited by jim co; 06-23-2014 at 05:54 PM.

  9. #9
    Join Date
    Jul 2014
    Posts
    1

    Default

    update, thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Invalid forum path specified!
    By hotrodkush in forum Troubleshooting & Problems
    Replies: 18
    Last Post: 06-21-2010, 04:38 PM
  2. Invalid Forum Path
    By vbpackerfan in forum Troubleshooting & Problems
    Replies: 2
    Last Post: 03-13-2009, 08:37 PM
  3. Invalid forum path specified!
    By Tranter in forum Troubleshooting & Problems
    Replies: 2
    Last Post: 04-07-2008, 01:30 AM
  4. Invalid forum path specified
    By jplg in forum "How Do I..." Questions
    Replies: 1
    Last Post: 01-29-2007, 01:15 PM
  5. Invalid forum path
    By Annie^.^ in forum Troubleshooting & Problems
    Replies: 10
    Last Post: 03-03-2006, 02:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •