Results 1 to 5 of 5

Thread: navbar question

  1. #1
    Helicopter Addict
    Join Date
    Dec 2005
    Posts
    51

    Default navbar question

    Hi,

    I have these codes on my navbar template:

    Code:
    <if condition="THIS_SCRIPT != 'adv_index'">
    <td class="vbmenu_control"><a href="$vboptions[homeurl]?$session[sessionurl]">Home</a></td>
    </if>
    <if condition="THIS_SCRIPT != 'index'">
       <td class="vbmenu_control"><a href="$vboptions[bburl]/$vboptions[forumhome].php?$session[sessionurl]">Forums</a></td>
    </if>  
    <if condition="THIS_SCRIPT != 'gallery'">
    <td class="vbmenu_control"><a href="$vboptions[homeurl]/gallery/?$session[sessionurl]">Photo Gallery</a></td>
    </if>
    <if condition="THIS_SCRIPT != 'chat'">
    <td class="vbmenu_control"><a href="$vboptions[bburl]/misc.php?do=flashchat&room=3">Chatbox</a></td>
    </if>
    They are all works fine in each session except when I'm in "Links Directory" session. I just can't click "Forum" right. It will points me to:

    http://www.mysite.com/forums/http://www.mysite.com/links/index.php? instead of http://www.mysite.com/forums/?

    How can I fix this issue? thanks
    Attached Images Attached Images

  2. #2
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,460

    Default

    Try linking to "/forums/$vboptions[forumhome].php$session[sessionurl_q]" instead.

  3. #3
    Helicopter Addict
    Join Date
    Dec 2005
    Posts
    51

    Default

    No luck, it keeps pointing to:

    http://www.mysite.com/forums/http://www.mysite.com/links/index.php?

    I'm curious why repeating address twice...

  4. #4
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,460

    Default

    I'm sorry, I must not have been thinking... It's the $vboptions[forumhome] variable that's likely causing the issue. Assuming you haven't renamed your vBulletin index.php file, either of these links should work (if you have renamed the file, of curse just replace 'index' in the link).

    /forums/index.php$session[sessionurl_q]
    $vboptions[bburl]/index.php$session[sessionurl_q]

  5. #5
    Helicopter Addict
    Join Date
    Dec 2005
    Posts
    51

    Default

    Once again, Thanks Brian!
    I love vBadvanced

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. navbar question
    By Lionel in forum Troubleshooting / "How do I..." Questions
    Replies: 4
    Last Post: 06-26-2006, 05:41 PM
  2. Navbar Question
    By azntfl in forum "How Do I..." Questions
    Replies: 2
    Last Post: 05-02-2006, 02:07 AM
  3. Navbar question
    By alex4473 in forum Troubleshooting / "How do I..." Questions
    Replies: 7
    Last Post: 02-01-2005, 12:36 PM
  4. Navbar question
    By wirewolf in forum Troubleshooting & Problems
    Replies: 5
    Last Post: 12-28-2004, 12:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •