Results 1 to 6 of 6

Thread: Error with new version 3.2.1 and integration.

  1. #1
    Join Date
    Sep 2007
    Posts
    1,694

    Default Error with new version 3.2.1 and integration.

    Upgraded to latest version and all looked fine until viewing the forum :

    Header/logo area images displaced and the following error message is displayed :

    Warning: Invalid argument supplied for foreach() in [path]/includes/vba_cmps_include_top.php on line 229



    Remove the integration and the forum displays correctly,no error messages shown.

    Re-integrate page and error returns.
    Seen vB5 beta? No more vbulletin for me, done , gone,finished .

  2. #2

    Default

    I to have this same error - I had no integration and it reports as such.

    Code:
    Warning: Invalid argument supplied for foreach() in [path]/includes/vba_cmps_include_top.php on line 229
    I also see this message at the header of the diagnostics:
    Code:
    You are currently running vBadvanced CMPS v3.2.1.
    
    The latest version available is 3.2.0.
    
    There is a newer version of vBadvanced CMPS available!
    
    Please check vBadvanced.com for more info.

  3. #3
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    Thank you for pointing this out. It looks like there was a small issue that could occur if the 'Portal Output Global Variables' option was set for a specific page instead of at the global setting level. I've just applied the fix to the forum/includes/vba_cmps_include_top.php file in the download package here, so if you'll download the files again and update that one on your server, that should take care of the issue.
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

  4. #4
    Join Date
    Sep 2007
    Posts
    1,694

    Default

    File exchanged and error is fixed, thank you Brian.
    Seen vB5 beta? No more vbulletin for me, done , gone,finished .

  5. #5

    Default

    Great I'll get straight onto it. Thanks Brian!
    Will

  6. #6
    Join Date
    Feb 2007
    Posts
    8

    Default

    Um.. I just upgraded to the latest 3.2.1 CMPS and I'm still getting that error. I turned integration off and VBimagehost works, turn it on, I get the same error message.

    Or is this some other patch I'm didn't download?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Install Version Error Message
    By Rogue_SSEi in forum Troubleshooting & Problems
    Replies: 2
    Last Post: 08-29-2008, 02:41 PM
  2. Error on disable forum version vbulletin 3.6.1.0
    By ps3love in forum Troubleshooting & Problems
    Replies: 3
    Last Post: 05-09-2008, 01:14 PM
  3. Install on an older version ERROR??
    By molieman in forum Troubleshooting & Problems
    Replies: 3
    Last Post: 03-11-2008, 02:13 PM
  4. Wrong version error on install
    By ~kev~ in forum Troubleshooting & Problems
    Replies: 5
    Last Post: 02-27-2008, 12:12 PM
  5. MySql Error after upgrading to Gold Version
    By iliaspopegr in forum Troubleshooting & Problems
    Replies: 6
    Last Post: 02-15-2008, 05:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •