Results 1 to 2 of 2

Thread: LATEST TOPICS module dont works with SELECTIVE FORUM FILTER

  1. #1
    Join Date
    Apr 2008
    Posts
    3

    Default LATEST TOPICS module dont works with SELECTIVE FORUM FILTER

    Hi


    I have this mod installed on my forum:

    Selective Forum Filter
    http://www.vbulletin.org/forum/showthread.php?t=132279

    that mod hide forums (threads, posts) from forumdisplay and home, but it doesnt work on vbadvanced page, example:

    If i hide forum id=300, all the new posts from forum id 300 appear on vbadvanced page (index.php) on module LATEST TOPICS. It's like this module ignore the another mods...

    Same problem when use mod "Ignore thread" http://www.vbulletin.org/forum/showthread.php?t=127487

    I dont know how make that mods work on LATEST TOPICS module on vbadvanced.


    Thanks for your help.

  2. #2
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    The only thing I can suggest is to search those threads to see if there are instructions on how to apply those hacks to the CMPS.
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [CMPS 3.0] Non-Censored titles in Latest Forum Topics module
    By KW802 in forum Feedback & Suggestions
    Replies: 2
    Last Post: 04-05-2008, 01:45 PM
  2. Latest Topics module ignoring forum permissions?
    By EricR in forum Troubleshooting & Problems
    Replies: 3
    Last Post: 06-11-2005, 01:26 PM
  3. Request: User Side Latest Post Source Forum Filter
    By PMichaud in forum Add-On Modules & Modifications
    Replies: 9
    Last Post: 05-31-2005, 02:23 PM
  4. Latest Forum Topics module
    By Allen Mead in forum Troubleshooting / "How do I..." Questions
    Replies: 2
    Last Post: 03-25-2005, 01:19 PM
  5. Latest topics module breaks forum display
    By mferguson in forum Troubleshooting / "How do I..." Questions
    Replies: 2
    Last Post: 06-05-2004, 12:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •