Results 1 to 10 of 10

Thread: Upgrade Questions

  1. #1
    Junior Member
    Join Date
    Mar 2008
    Posts
    9

    Default Upgrade Questions

    hi there....before i upgrade my site from vBadvanced CMPS v3.0 RC1 to this latest version CMPS v3.2.1 ...may i know if there is something i must do or aware of? do i need something to taking care of or be careful or anything i must do?

    thanks and best regards to all....

  2. #2
    Senior Member Chimpie's Avatar
    Join Date
    May 2008
    Location
    Sarasota, Florida
    Posts
    302

    Default

    Nope, you just need to upload and overwrite the existing files and run the upgrade script.
    CHIMPIE | SKYWARN

    "I have found Chimpie to be very professional, knowledgeable, prompt, and reasonably priced."
    "I would not hesitate to utilize his services again in the future, and I highly recommend him."

  3. #3
    Gone. vB is worthless now
    Join Date
    Sep 2007
    Posts
    1,695

    Default

    Don't forget to rename the cmps_index.php file
    Seen vB5 beta? No more vbulletin for me, done , gone,finished .

  4. #4
    Senior Member Chimpie's Avatar
    Join Date
    May 2008
    Location
    Sarasota, Florida
    Posts
    302

    Default

    Quote Originally Posted by CareyCrew View Post
    Don't forget to rename the cmps_index.php file
    About 25% of the time I forget to do that one. :lol:
    CHIMPIE | SKYWARN

    "I have found Chimpie to be very professional, knowledgeable, prompt, and reasonably priced."
    "I would not hesitate to utilize his services again in the future, and I highly recommend him."

  5. #5
    Junior Member
    Join Date
    Mar 2008
    Posts
    9

    Default

    guys...after upload everything now got problem here when i go to upgrade install page....

    Warning: require_once(./global.php5) [function.require-once]: failed to open stream: No such file or directory in /home/mysite/domains/mysite.com/public_html/admincp/vbacmps_install.php5 on line 13

    Fatal error: require_once() [function.require]: Failed opening required './global.php5' (include_path='.:/usr/local/lib/php') in /home/mysite/domains/mysite.com/public_html/admincp/vbacmps_install.php5 on line 13
    Last edited by martiniko; 09-12-2009 at 05:48 PM.

  6. #6
    Junior Member
    Join Date
    Mar 2008
    Posts
    9

    Default

    dont know if i have the right file downloaded here...got the file with php5 hereand uploaded to my server...

  7. #7
    Junior Member
    Join Date
    Mar 2008
    Posts
    9

    Default

    any help on this please....anyone out there?

  8. #8
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,467

    Default

    Do your vBulletin files have a .php5 extension? If not then you need to download the files with .php extensions instead.
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

  9. #9

    Default

    Guys i had to version 3.1.0 and i can upgrade without lost anything from version 3.1.0..? And how do upgrade...?

    etg. I had Arcades Games

  10. #10
    Gone. vB is worthless now
    Join Date
    Sep 2007
    Posts
    1,695

    Default

    Quote Originally Posted by RedHacker View Post
    Guys i had to version 3.1.0 and i can upgrade without lost anything from version 3.1.0..? And how do upgrade...?

    etg. I had Arcades Games
    The upgrade instructions are in the download folder.

    Upload all the new files to your server,run the upgrade script in your browser.

    You should lose nothing during upgrade but as always you should make a back up of your data.
    Seen vB5 beta? No more vbulletin for me, done , gone,finished .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Error during upgrade, now can't complete upgrade
    By kirkus-tat in forum Troubleshooting & Problems
    Replies: 31
    Last Post: 02-22-2009, 02:06 AM
  2. Upgrade Script won't recognize my VB upgrade
    By ErikaD in forum Troubleshooting & Problems
    Replies: 1
    Last Post: 05-14-2008, 12:24 PM
  3. Pre-Upgrade questions...
    By SelRahc in forum Troubleshooting & Problems
    Replies: 3
    Last Post: 07-28-2005, 02:13 PM
  4. Upgrade Questions
    By javo in forum "How Do I..." Questions
    Replies: 2
    Last Post: 07-20-2005, 04:51 PM
  5. Questions
    By PolyMarauder in forum Troubleshooting / "How do I..." Questions
    Replies: 4
    Last Post: 09-22-2004, 11:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •