Results 1 to 9 of 9

Thread: Bug: Can't Edit Active Modules' Layout

  1. #1

    Exclamation Bug: Can't Edit Active Modules' Layout

    Hello,
    I would have posted this in the bugs forum, but it said I do not have permission for that forum.

    I know this is still a beta, I just wanted to give a heads up.

    But, when I go to click on the "Add/Remove From Pages" and then click on the "+" symbol to "view/edit active modules on this page", it does not do anything.

    This is a fresh installation of vbulletin and vbadvanced. No mods installed.

  2. #2

    Default

    Still can't do the above with the Gold version.

  3. #3
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,463

    Default

    This should be working fine since 4.0 RC1. Are you receiving any javascript errors on the page? What browser/OS are you using?
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

  4. #4

    Default

    There are no javascript errors and I use Firefox mostly. Sometimes I use IE8.

  5. #5

    Default

    It seems the option to click on the "+" icon disappears when using Firefox, but works with IE8.

  6. #6
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,463

    Default

    There's not any reason I'm aware of that you should be having an issue with those images, but if you would like to submit a support ticket via the Members' Area here I'll be glad to take a look at things for you.
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

  7. #7

    Default

    Just an update to this issue. You changed the icon name from collapse.png to vba_cp_collapsed.gif. You may want to change this code to show that as well or you will get a red X in the admincp:

    Note: This code is in the /admincp/vba_cmps_admin.php file.

    Code:
    '<a href="#top" class="collapse" id="collapse_vbapage_' . $pageid . '"><img alt="" border="0" src="' . $vbulletin->stylevars['imgdir_button']['imagedir'] . '/collapse.png" /></a> ' . $vbphrase['view_edit_active_modules_on_this_page'],
    				false, $modcolsize, 'tfoot'
    			);
    So I fixed it and added the new icon title:

    Code:
    '<a href="#top" class="collapse" id="collapse_vbapage_' . $pageid . '"><img alt="" border="0" src="' . $vbulletin->stylevars['imgdir_button']['imagedir'] . '/vba_cp_collapsed.gif" /></a> ' . $vbphrase['view_edit_active_modules_on_this_page'],
    				false, $modcolsize, 'tfoot'
    			);
    Just make sure the new icon is in your buttons directory.
    Attached Images Attached Images
    Attached Files Attached Files

  8. #8

    Default

    Quote Originally Posted by luongthang8899 View Post
    Bán Data trang 5giay.vn, muare.vn giá 10 tri?u liên h?: 0916968398
    huh?

  9. #9

    Default

    I am having this exact problem with my active module


    This whole section shown, totally frozen. Cannot move one way or the other.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Active Discussions edit
    By twistermcs in forum "How Do I..." Questions
    Replies: 1
    Last Post: 08-15-2008, 02:08 PM
  2. Active Modules Not Showing
    By Dawn in forum Troubleshooting & Problems
    Replies: 2
    Last Post: 09-12-2007, 07:15 PM
  3. Can't active some modules
    By master85 in forum Troubleshooting & Problems
    Replies: 1
    Last Post: 11-30-2005, 05:47 PM
  4. How do I edit the code in the Active Users module
    By tomshawk in forum Troubleshooting / "How do I..." Questions
    Replies: 3
    Last Post: 05-30-2005, 02:07 PM
  5. Active modules not showing
    By contramontanum in forum Troubleshooting / "How do I..." Questions
    Replies: 3
    Last Post: 06-21-2004, 01:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •