Results 1 to 2 of 2

Thread: News module has disappeared

  1. #1
    Junior Member
    Join Date
    May 2008
    Posts
    4

    Default News module has disappeared

    Hi, apologies if this has been covered elsewhere, but I did do a search and couldn't find anything.

    Basically, my news module that drags posts from my news forum onto my cmps homepage has just stopped working.

    I had news, news archive and recent threads displaying on my homepage. News Archive is still there, as is recent threads, but the news module just won't show up.

    I've checked all the settings, and everything seems to be in order, so what could cause it to just disappear like this?

    Thanks.

  2. #2
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,465

    Default

    Have you tried the suggestions from our FAQ?
    http://www.vbadvanced.com/forum/faq....a_trouble_news
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Current Poll Module Disappeared, Can't Edit Existing Modules
    By JJ the Fox in forum Troubleshooting & Problems
    Replies: 4
    Last Post: 02-25-2009, 11:40 AM
  2. Module Disappeared - How to Revert to RC1 from RC2?
    By Dr. Bantham in forum "How Do I..." Questions
    Replies: 10
    Last Post: 05-08-2008, 10:37 AM
  3. RC1 to RC2 - News Disappeared for Not logged in users
    By KenDude in forum Troubleshooting & Problems
    Replies: 14
    Last Post: 01-28-2008, 10:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •