Results 1 to 4 of 4

Thread: Video BB Code Not Working

  1. #1
    Join Date
    Feb 2010
    Posts
    27

    Default Video BB Code Not Working

    I was going over the modules and made a few, but found that video bbcode was apparently disabled, is that the case or am i just doing something wrong

    which I doubt

  2. #2
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    Looks like vBulletin hard-coded a filename in the javascript that handles videos, so it's trying to look for a file in your admincp folder. You should be able to correct this by uploading the attached file to your admincp folder though.
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

  3. #3
    Join Date
    Feb 2010
    Posts
    27

    Default nope

    Quote Originally Posted by Brian View Post
    Looks like vBulletin hard-coded a filename in the javascript that handles videos, so it's trying to look for a file in your admincp folder. You should be able to correct this by uploading the attached file to your admincp folder though.
    uploaded the file but seems the same still wont show.
    just has an empty spot where the vidio should be . wierd

  4. #4
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    Ahhh, looks like there was still some small changes that needed to be made so the [video] code will be processed properly in the cache. I've just updated the admincp/vba_cmps_admin.php file in the Beta 2 download package here to include the fix, so if you will download the files from here again, update that file on your server, and then edit/save any modules that use the [video] code (to update the cache) then that should take care of the problem.
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. BB Code not working using vBadvanced ?
    By wii in forum "How Do I..." Questions
    Replies: 2
    Last Post: 04-15-2008, 05:17 AM
  2. Can we place streaming FLV video code in posts?
    By Merchantprince in forum "How Do I..." Questions
    Replies: 1
    Last Post: 05-05-2007, 01:06 PM
  3. New Posts Code not working in header
    By johnstires in forum Troubleshooting & Problems
    Replies: 2
    Last Post: 11-08-2006, 10:11 AM
  4. Clicking video link on left displays video in the centre
    By Renada in forum "How Do I..." Questions
    Replies: 2
    Last Post: 08-16-2005, 11:36 AM
  5. BB & HTML code enabled but not working
    By DougM in forum Troubleshooting & Problems
    Replies: 1
    Last Post: 08-02-2004, 12:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •