View Poll Results: What version of vB do you use?

Voters
3613. You may not vote on this poll
  • Version 4.x.x

    2,139 59.20%
  • Version 3.8.x

    1,345 37.23%
  • Version 3.7.x

    94 2.60%
  • Version 3.6.x

    83 2.30%
  • Version 3.5.x

    20 0.55%
  • Version 3.0.x

    41 1.13%
  • Version 2.x.x

    11 0.30%
  • Version 1.x.x

    31 0.86%
Multiple Choice Poll.
Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 51

Thread: What version of vBulletin do you use (Mar. 2010)?

  1. #21

    Default

    Im sticking to vb 3.8 for the time being because vb4 has 1.600 bugs and will keep being rewritten many times. It offers little more than vb3.8.

  2. #22
    Join Date
    Jun 2006
    Posts
    9

    Default

    i would agree with alfa1, 4.x is horrible

  3. #23
    Join Date
    Jul 2004
    Location
    Copenhagen
    Posts
    741

    Default

    Plan to upgrade to 3.8.6 soon

  4. #24

    Default

    I love the upgrades to vB with the release of vB4. moving to a CSS layout, stylevars, etc. relearning the template system is kind of annoying, but worth the effort.

    Their CMS is good, and quite versatile if you know what you are doing, but does not have the 'out-of-the-box' widgets and such yet, nor the troubleshooting posts, to make people feel comfortable using it.

  5. #25
    Join Date
    Sep 2010
    Posts
    2

    Default

    i have vb4.0.6 and i like it alot ive only had 1 slight problem when i was setting it up which was i had to enable the ioncube script with my host before it would allow me to install my vb4.0.6 other then that theres ive had no issues

  6. #26
    Join Date
    Mar 2004
    Location
    A galaxy far, far away...
    Posts
    6,609

    Default

    Quote Originally Posted by Wickidnezz View Post
    i have vb4.0.6 and i like it alot ive only had 1 slight problem when i was setting it up which was i had to enable the ioncube script with my host before it would allow me to install my vb4.0.6 other then that theres ive had no issues
    Nothing from vBulletin is encrypted; what was the ioncube requirement for?

  7. #27
    Join Date
    Sep 2010
    Posts
    2

    Default

    not sure my host just required me to enable it

  8. #28
    Join Date
    Sep 2010
    Posts
    2

    Default

    well as 3.8.x is coming to the end of the line, i have moved onto VB4. Not happy though

  9. #29

    Default

    I use for a long period Version 3.7.x. But I'm not sure in 4 version. What could you advice about it?

  10. #30

    Default

    I using 4 version and so glad of it!

  11. #31

    Default

    My version 3.0)

  12. #32

    Default

    What about vbulletin v4.0.4 nulled? Who could explain me why it is better or not?

  13. #33
    Join Date
    Mar 2005
    Location
    kansas
    Posts
    141

    Default

    Quote Originally Posted by gilli View Post
    What about vbulletin v4.0.4 nulled? Who could explain me why it is better or not?
    why would you use anything "nulled"?
    you know that's illegal
    -----==== Check out The Best Forum Ever! & our new Webmaster Shop =====-----
    I offer contract work marketing and modifying forums, let me know if you have any questions.

  14. #34

    Default

    With CMPS,we can integration everythings i want.

  15. #35

    Default

    I'm sticking with vB3.8 until I can migrate away from vBulletin altogether.
    Quote Originally Posted by MidGart View Post
    Why not Vb 4?!
    Because vB4 is rubbish.
    Stuart Wright, founder of AVForums.com.
    Very grateful user of vBAdvanced.

  16. #36
    Join Date
    Apr 2006
    Location
    Detroit
    Posts
    49

    Default

    Quote Originally Posted by MidGart View Post
    Why not Vb 4?!
    I am a template edit junkie. I have a few vb sites all 3.8 series.
    Took me long enough to learn the 3.0 series...4.0 is coded completely different & most of my favorite addons wont work with it.
    I tested 4.0 for a few days & left it sit..I am sticking with 3.8 series.

  17. #37
    Join Date
    Jan 2011
    Posts
    1

    Default

    Am currently using version 4.08 and am loving it.

    Am looking at using the free portal package from here for my homepage.

  18. #38
    Join Date
    Feb 2011
    Posts
    1

    Default

    vB4 sucks too bad for me to use it. Sticking with 3 or will switch platforms all together

  19. #39
    Join Date
    Apr 2011
    Posts
    1

    Default

    vB4x

  20. #40
    Join Date
    Mar 2009
    Posts
    6

    Default

    Running vBulletin 3.8.5 on main forum http://www.mod2xtreme.com also installed cmps 3.2.3.
    Testing vBulletin 4.0.2 @ http://www.motoxtreme.info/vbforum4 .
    Trying hard to like vB4 but it looks odd when browsing site wt Android device.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vBulletin Version 3.5.3
    By cowboy[texas] in forum Site Feedback & Updates
    Replies: 3
    Last Post: 01-11-2011, 12:05 PM
  2. vbulletin version 4
    By susie in forum Pre-Installation Questions
    Replies: 4
    Last Post: 01-12-2010, 11:03 AM
  3. vbadvanced version 3.0 RC1 with vBulletin Version 3.6.7
    By matt12 in forum Troubleshooting & Problems
    Replies: 10
    Last Post: 08-02-2007, 01:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •