Results 1 to 7 of 7

Thread: V4 RC1 on vB 4.03 Alignment Issue.

  1. #1
    Join Date
    May 2004
    Posts
    12

    Default V4 RC1 on vB 4.03 Alignment Issue.

    Upgraded my forum to the latest vB 4.03. Now the forums are misaligned as shown in the attached pics. I'm using the integration on the forum.php file. The forum Title is now under the forum icon.

    Any ideas on how to fix?

  2. #2
    Join Date
    Sep 2007
    Posts
    1,694

    Default

    What happens on the vBulletin default skin?

  3. #3
    Join Date
    May 2004
    Posts
    12

    Default

    Quote Originally Posted by CareyCrew View Post
    What happens on the vBulletin default skin?
    Same thing. The default skin was the first thing I checked when I noticed it.

  4. #4
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    Looks like vB changed the way some CSS is handled on that page and it's throwing off the CMPS a bit. You should be able to correct this though by looking in the includes/vba_cmps_include_top.php file for this line:
    PHP Code:
    preg_match_all('@(<\!--\[if IE 6\]>)?<link rel="stylesheet" type="text/css" href="(.*?)" />(<\!\[endif\]-->)[email protected]'$oldheader$stripcss); 
    And replace with this:
    PHP Code:
    preg_match_all('@(<\!--\[(.*)?\]>)?(\r\n)?<link rel="stylesheet" type="text/css" href="(.*?)" />(\r\n)?(<\!\[endif\]-->)[email protected]'$oldheader$stripcss); 
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

  5. #5
    Join Date
    May 2004
    Posts
    12

    Default

    That worked!!

    Thank you Brian!

  6. #6
    Join Date
    Mar 2010
    Posts
    15

    Default

    i had the same problem and that fixed it.
    thanks!!!

  7. #7

    Default

    Fixed the same issue for me in VB402pl4

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help with alignment issues
    By Greek76 in forum Troubleshooting & Problems
    Replies: 3
    Last Post: 01-02-2009, 02:19 PM
  2. header and navbar alignment issue in firefox
    By TFEX in forum Troubleshooting & Problems
    Replies: 8
    Last Post: 05-31-2008, 08:22 PM
  3. Alignment is different in IE than in FF
    By LenB in forum Troubleshooting & Problems
    Replies: 4
    Last Post: 03-25-2008, 12:20 PM
  4. Urgent Help Needed Due To Launch Soon! Alignment Issue
    By Zune in forum Troubleshooting & Problems
    Replies: 3
    Last Post: 07-30-2006, 11:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •