Results 1 to 2 of 2

Thread: Attachment on article

  1. #1
    Join Date
    Apr 2010

    Default Attachment on article

    When editing an article, I can upload an attachment photo, but it's not shown on the article afterwards.

    When creating a new article, I can upload an attachment photo and it IS shown in thumbnail form on the article, but the blue "attachment" bar is huge as shown in the example link below:

    Maybe I'm doing something wrong, maybe it's a bug or something else? Thanks

  2. #2
    Join Date
    Jan 2004
    Georgia, USA


    Sorry I missed this when you first posted. Yes, this is a bug and it will be corrected in v2.0 RC1.
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Article Mod for vBa v4
    By engager in forum Module & Modification Discussion & Requests
    Replies: 0
    Last Post: 01-20-2010, 05:35 PM
  2. Replies: 3
    Last Post: 10-03-2008, 12:58 PM
  3. Replies: 1
    Last Post: 05-22-2008, 01:53 PM
  4. How do I add Ads on the 2nd News Article?
    By sammyman in forum "How Do I..." Questions
    Replies: 7
    Last Post: 10-12-2007, 11:55 AM
  5. Attachment as new article image.
    By guttormson in forum Module & Modification Discussion & Requests
    Replies: 4
    Last Post: 05-01-2006, 12:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts