Results 1 to 7 of 7

Thread: Inconsistent Thumshots

  1. #1

    Question Inconsistent Thumshots

    I'm aware that Thumbshots control the display of thumbnails. However, I think my problem is a different case and could be related to vBa Links.

    If you take a look at my website you will notice that the 2 links displaying the 'Image Coming Soon' thumbnail actually display the website thumnail on the details page.

    Any ideas how this can happen please?

    Many thanks

  2. #2
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    Strange... The images are slightly different there since the one on the details page has "http://" in front of the URL that's passed to thumbshots while the homepage does not, though that shouldn't make a difference.
    If you look in your 'adv_links_linkbit' template for this code:
    Code:
    http://open.thumbshots.org/image.aspx?url={vb:raw link.linkurl_string}
    And replace with this:
    Code:
    http://open.thumbshots.org/image.aspx?url={vb:raw link.linkurl}
    Then that will add "http://" within the URL string and should allow the thumbnail to show up on your other pages as well.
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

  3. #3

    Default

    Thanks again Brian - that sorted it.

    While I was looking at the code for this issue, I noticed 'cid=2392'. I have been issued a five figure user id from Thumbshots. Should I replace '2392' with the issued number?

    If so, which templates should I change?

    adv_links_linkbit
    ADV_LINKS_SHOWLINK

    thanks

    Mike

  4. #4
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    Where exactly did you see 'cid=2392'?
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

  5. #5

    Default

    Quote Originally Posted by Brian View Post
    Where exactly did you see 'cid=2392'?
    Code:
    adv_links_linkbit
    
    <a href="showlink.php?{vb:raw session.sessionurl}do=goto&amp;l={vb:raw link.linkid}&amp;linkurl={vb:raw link.linkurl_string}" target="_blank"<vb:if condition="$show['nofollow']"> rel="nofollow"</vb:if>><img alt="{vb:raw link.name_nohighlight}" src="http://images.thumbshots.com/image.aspx?cid=2392&v=1&url={vb:raw link.linkurl}" width="120" hieght="90" border="0" class="vba_thumbshot" /></a>
    
    
    ADV_LINKS_SHOWLINK
    
    <a href="showlink.php?{vb:raw session.sessionurl}do=goto&amp;l={vb:raw link.linkid}&amp;linkurl={vb:raw link.linkurl_string}" target="_blank"<vb:if condition="$show['nofollow']"> rel="nofollow"</vb:if>><img alt="{vb:raw link.name_nohighlight}" class="vba_icon" src="http://images.thumbshots.com/image.aspx?cid=2392&v=1&url={vb:raw link.linkurl}" width="120" height="90" border="0" /></a>

  6. #6
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    That's not in the default templates, so I'm not really sure what that code is.
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

  7. #7

    Default

    Quote Originally Posted by Brian View Post
    That's not in the default templates, so I'm not really sure what that code is.
    That's odd...I wonder where that came from

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. thumshots integration
    By batyan in forum Pre-Sale Questions
    Replies: 1
    Last Post: 03-04-2007, 02:01 PM
  2. Inconsistent Background in Custom Modules
    By MikeM79 in forum Troubleshooting & Problems
    Replies: 1
    Last Post: 01-30-2006, 02:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •