Results 1 to 7 of 7

Thread: Markup validation issues with CMPS

  1. #1
    Join Date
    Jan 2007
    Posts
    26

    Default Markup validation issues with CMPS

    I was recently pointed to a Markup Validation tool and as I ran my site through it I've noticed close to two dozen problems, and most of them seem to be related to the templates with CMPS.

    Not knocking the product, just wondering if anyone else has had these issues and if so how they resolved them.

    Thanks.

  2. #2
    Join Date
    Sep 2007
    Posts
    1,694

    Default

    Run the W3C validators on vbulletin.com and you will find a shameful score of many hundreds of errors. vB4 is not valid for CSS or XHTML..... frankly it stinks.

  3. #3
    Join Date
    Jan 2007
    Posts
    26

    Default

    This is the one I used. Came back clean when I ran it on forum.php

  4. #4

    Exclamation

    Quote Originally Posted by CareyCrew View Post
    Run the W3C validators on vbulletin.com and you will find a shameful score of many hundreds of errors. vB4 is not valid for CSS or XHTML..... frankly it stinks.
    vB4 is 100% valid for XHTML

    All part of my site : Vbulletin 4 + Vba Links + vba dynamics is XHTML valid.
    Last edited by theproit; 06-01-2010 at 07:07 PM.

  5. #5
    Join Date
    Sep 2007
    Posts
    1,694

  6. #6
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    It looks like there is an extra </div> tag in the 'adv_portal_welcomeblock_lean' template that's causing the validation errors. If you'll edit that template and remove the </div> tag from the bottom that's marked in red below then that should take care of the validation errors.

    Code:
    		{vb:rawphrase not_a_member_yet_register_now, {vb:raw vboptions.bburl}}
    		</div>
    	</vb:if>
    </div>
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

  7. #7
    Join Date
    Jan 2007
    Posts
    26

    Default

    Yep - that was it. Thanks Brian!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Username Markup
    By Xanlamin in forum Module & Modification Discussion & Requests
    Replies: 1
    Last Post: 04-21-2011, 04:42 PM
  2. Current Poll w3c Validation Issues
    By JJ the Fox in forum Troubleshooting & Problems
    Replies: 5
    Last Post: 03-01-2009, 08:42 PM
  3. 2 related issues with link validation
    By 12Forums in forum Troubleshooting & Problems
    Replies: 2
    Last Post: 09-10-2008, 01:32 PM
  4. How can I add user group HTML markup to CMPS modules?
    By pmkb in forum Module & Modification Discussion & Requests
    Replies: 0
    Last Post: 08-01-2007, 12:21 PM
  5. Markup usernames in CMPS?
    By Carsten in forum "How Do I..." Questions
    Replies: 3
    Last Post: 03-30-2007, 01:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •