Results 1 to 9 of 9

Thread: what the fk going on! need help

  1. #1

    Angry what the fk going on! need help

    after submit a link get all this? tryed reinstalling all v3 versions no luck same problem how do i fix this

    Warning: Cannot use a scalar value as an array in [path]/links/showlink.php on line 96

    Warning: Cannot use a scalar value as an array in [path]/links/showlink.php on line 98

    Warning: Cannot use a scalar value as an array in [path]/includes/vba_links_class.php on line 228

    Warning: Cannot use a scalar value as an array in [path]/includes/vba_links_class.php on line 229

    Warning: Cannot use a scalar value as an array in [path]/includes/vba_links_class.php on line 230

    Warning: Cannot use a scalar value as an array in [path]/includes/vba_links_class.php on line 231

    Warning: Cannot use a scalar value as an array in [path]/includes/vba_links_class.php on line 232

    Warning: Cannot use a scalar value as an array in [path]/includes/vba_links_class.php on line 233

    Warning: Cannot use a scalar value as an array in [path]/includes/vba_links_class.php on line 234

    Warning: Cannot use a scalar value as an array in [path]/includes/vba_links_class.php on line 235

    Warning: Cannot use a scalar value as an array in [path]/includes/vba_links_class.php on line 236

    Warning: Cannot use a scalar value as an array in [path]/includes/vba_links_class.php on line 238

    Warning: Cannot use a scalar value as an array in [path]/includes/vba_links_functions.php on line 997

    Warning: Cannot use a scalar value as an array in [path]/includes/vba_links_functions.php on line 1004

    Warning: Cannot use a scalar value as an array in [path]/includes/vba_links_class.php on line 253

    Warning: Cannot use a scalar value as an array in [path]/includes/vba_links_class.php on line 285

    Warning: Cannot use a scalar value as an array in [path]/links/showlink.php on line 115

    Warning: Cannot use a scalar value as an array in [path]/links/showlink.php on line 117

    Warning: Cannot use a scalar value as an array in [path]/links/showlink.php on line 279

    Warning: Cannot use a scalar value as an array in [path]/links/showlink.php on line 582

  2. #2
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    What other plugins/hacks do you have installed? It sounds like something else is re-setting the $link variable before it's processed in the showlink.php file.
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

  3. #3

    Question turn off all plugin now i get?

    Quote Originally Posted by Brian View Post
    What other plugins/hacks do you have installed? It sounds like something else is re-setting the $link variable before it's processed in the showlink.php file.
    hi now i get Fatal error: Call to a member function check_perms() on a non-object in /home/mysite/public_html/links/links_global.php on line 67

    turn off all plugin can you give me some more help please.

  4. #4
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    Is vBa Links enabled in your Admin CP => 'Manage Products' link, and are all of the vBa Links plugins enabled? If not, those need to be enabled. If they are, then I'd suggest downloading the files from here again, uploading them all to your server, then going to the admincp/vbalinks_install.php file and running the option to reinstall the vB plugins from there.
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

  5. #5

    Default

    I, too, am having this problem and submitted a ticket, Brian. Please address this asap. Thanks.

  6. #6
    Join Date
    Sep 2007
    Posts
    1,694

    Default

    Quote Originally Posted by jauburn View Post
    I, too, am having this problem and submitted a ticket, Brian. Please address this asap. Thanks.
    Did you try the suggestions in this thread ?
    Seen vB5 beta? No more vbulletin for me, done , gone,finished .

  7. #7
    Join Date
    Sep 2007
    Posts
    1,694

    Default

    posts #2 and #4 from Brian, did you try them?
    Seen vB5 beta? No more vbulletin for me, done , gone,finished .

  8. #8

  9. #9
    Join Date
    Sep 2007
    Posts
    1,694

    Default


    which does not answer my question or have any relevance.
    Seen vB5 beta? No more vbulletin for me, done , gone,finished .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •