Results 1 to 2 of 2

Thread: Blank pages on a existing install...PLease help!

  1. #1
    Join Date
    Aug 2004
    Posts
    25

    Default Blank pages on a existing install...PLease help!

    Hey guys,

    I am running version 2.2.0 and have been for a very long time. It's been running great for I would say at least one year.

    Today I got a called from a member of our site saying the site is coming up blank. I took a look and say that /home (which is where public_html is) was out of disk space. I cleared up some space on another directory outside of the site...I then restarted apache. The page came up blank.

    After this I restarted mysql, and still a blank page. I also tried restoring the database from last nights backup. Blank page.

    Can anyone please give me some pointers or help here? This is a very large community site that has been running for over 10 years now. I host other VBAdvanced sites for Guilds, and the issue is not happening to them.

    I am the only person who has access to the site, so I know nothing has changed. I haven't ssh'ed into the box in over a week.

    The site is: http://redtailboa.net (http://redtailboa.net/forums to see the blank page

  2. #2
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    Seems to be working fine for me, so I'm assuming you figured out what the issue was?
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Failed install -- just blank VBAdvanced CMPS pages
    By timmus in forum Troubleshooting & Problems
    Replies: 1
    Last Post: 02-05-2008, 08:07 PM
  2. Blank Install
    By Chris in forum Troubleshooting & Problems
    Replies: 5
    Last Post: 03-23-2007, 11:39 AM
  3. The install.php is be in blank
    By DrHouse in forum Troubleshooting & Problems
    Replies: 2
    Last Post: 10-24-2006, 01:20 PM
  4. Install over existing Installation?
    By WeST in forum "How Do I..." Questions
    Replies: 1
    Last Post: 07-22-2006, 10:45 PM
  5. Blank pages after vbadvanced install
    By festivalman in forum Troubleshooting / "How do I..." Questions
    Replies: 3
    Last Post: 11-15-2004, 12:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •